1. AC Question's Avatar
    Received Lollipop upgrade month ago. Since upgrade I can not send/receive text message with attachment. I have Motorola G, my service provider is Consumer Cellular.
    Current version is 5.1. I have done reset and still not working. I am not a great techy person. I think I have tried everything. Any suggestions would be helpful.
    11-28-2015 01:04 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Your mobile data is on and working correctly? If so, check the APN Settings and make sure they're still correct. Go to this site and type "APN" into the Ask A Question field: https://www.consumercellular.com/Support/Knowledgebase. There should be just one article that comes up about APN settings.
    11-28-2015 04:34 PM

Similar Threads

  1. Replies: 171
    Last Post: 08-22-2016, 11:42 AM
  2. Does Android Pay work with the Samsung Galaxy S5?
    By AC Question in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 12-07-2015, 11:28 AM
  3. I have a Galaxy S5 I got from Rent A Center, can I get it updated at Best Buy?
    By Domonique Spencer in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 11-28-2015, 04:55 PM
  4. Why does my messager avatar (initial) only show black and white?
    By AC Question in forum Samsung Galaxy Note 5
    Replies: 1
    Last Post: 11-28-2015, 04:38 PM
  5. Replies: 1
    Last Post: 11-28-2015, 01:40 PM