1. stephbeth's Avatar
    I just got a moto x pure and am now unable to log into my public wifi at work. it requires a simple login that is prompted when i join the wifi network daily. when i tried to connect to the wifi, when the login prompt came up, it only showed a red circle with a giant lock in it. it gave me the option to continue with the wifi as is, or forget the network.

    i was unable to get past this and log in. i tried changing the IP address, etc that people have suggested online. Nothing has worked. Looking to see if anyone else has any suggestions as to what I can do! I have no data at work, so it really sucks to not be able to connect! I had an iphone 6 plus prior and it connected just fine.

    One thing i noticed is that I am not sure what browser is opening when i am getting the red circle with lock. the browser has the green android guy on it. Not sure what kind of page that is, as it does not appear to be my default browser. When i try to open chrome it does not prompt me either to login.

    Stuck! please help! I am on lollipop
    12-02-2015 06:28 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! I've seen this occasionally when I try to log into the public wi-fi at my local Safeway supermarket, but I'm not sure if the issue is with the phone or with the network.

    Go to Settings>Apps>All, and see if you can find an app called CaptivePortalLogin (which is responsible for the login page that pops up when you log into networks like these). Clear Cache, and see if that helps.
    12-02-2015 06:59 PM

Similar Threads

  1. Replies: 2
    Last Post: 12-16-2015, 10:50 PM
  2. what happened with my camera settings?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-02-2015, 02:06 PM
  3. Replies: 1
    Last Post: 12-02-2015, 12:36 PM
  4. Replies: 1
    Last Post: 12-02-2015, 06:58 AM
  5. Samsung Galaxy Note 3 - Erratic Charging due to Software?
    By AC Question in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 12-02-2015, 05:42 AM
LINK TO POST COPIED TO CLIPBOARD