1. Liggysasha's Avatar
    I have a new Astro tablet (cheap one for my kids!) running Lollipop.

    I have mounted an SD card, and there is a notification in the notification bar that says "SD card mounted". The card appears in the storage menu but when I go to the apps menu it doesn't even give me the choice to move the app.

    I know some apps can't be moved, but then the "Move to SD card" button is greyed out. I have no button at all.

    I've tried restarting & tried other working SD cards. All the same. Ideas?
    12-13-2015 07:36 PM
  2. treetopsranch's Avatar
    Can you copy a photo to the card?
    12-13-2015 07:52 PM

Similar Threads

  1. Anybody Not going to update?
    By ASD Dad in forum Moto X Pure Edition
    Replies: 8
    Last Post: 12-15-2015, 01:42 AM
  2. Credit Card Verified by Bank but Not in App
    By AverageJoe_MN in forum Samsung Pay
    Replies: 6
    Last Post: 12-14-2015, 03:19 PM
  3. Does Gingerbread Still Work?
    By Chairman Honeycrisp in forum Android 2.3 Gingerbread
    Replies: 1
    Last Post: 12-14-2015, 08:27 AM
  4. Replies: 1
    Last Post: 12-13-2015, 08:32 PM
  5. Coult not connect to WhatsApp service. Please try again later
    By galg2015 in forum WhatsApp for Android
    Replies: 0
    Last Post: 12-13-2015, 07:19 PM
LINK TO POST COPIED TO CLIPBOARD