1. Jason Purkiss's Avatar

    Phone\Tab: Samsung T705 tab S 8.4

    So the other day i was quite happy connecting my phone to my windows 10 PC when the phone said it wanted to do an update to 5.0.2 the update went fine with no issues until i tried to reconnect so i could use Android Studio and test an app that I'm currently creating.

    After deleting and recreating the drivers and changing the cables i then tried my girlfriends samsung S6 which connected fine, so i then concentrated with the phone. i have looked all over the phone and no there is no 3 little dots for me to click on to enable me to connect to PC and yes USB debugging is enabled and yes i have turned this off and then back on again but sadly still no response. I have connected this to another PC and still don't get any connection. I have dialed *#0808# or something like that and checked that i was on CP + ADB and i am and as i wasn't sure what it all meant i tried the other options as well with no result on the connection.

    On a plus the experience has made me find the app SideSync which i am very happy using as it lets me see and use my phone from the PC and connects from WIFI but sadly Android Studio is unable to see it

    The only thing left would be to try and put it back to a previous version as that did work or perhaps remove SideSync just in case this was interfering some way

    I wont be returning the OS till after Christmas so if anyone can think of anything else please suggest, i believe i could root the phone to solve the issue but my Barclays wont work after doing so as thats how my last phone went.
    12-22-2015 01:51 PM
  2. Aerobane's Avatar
    Have you tried a different usb port on the computer? Have you tried connecting the device, going to device manager, and selecting search for new hardware?
    12-22-2015 02:12 PM
  3. Jason Purkiss's Avatar
    I have thanks and i have also tried with a different phone S6 to on the same cable and usb port and the S6 works. Sadly the recently updated 5.0.2 Tab S doesn't connect, but the phone does charge.
    12-22-2015 02:15 PM
  4. Jason Purkiss's Avatar
    OMG i have fixed the issue after 4 days of searching the internet on a good note i have refreshed my knowledge of fixing Phones and making sure everything is backed up to the cloud. the solution to my issue was to turn the phone off! I decided to give up and backup and wipe the phone and after backing up i turned the phone off to wipe, after a while the phone turned on as i must off not held the up arrow long enough and then the PC made a bong noise. i had restarted the phone before and had considered taking the battery out but as its a sealed unit just dismissed and assumed restarting was good enough, i was wrong.
    12-22-2015 06:49 PM
  5. Jason Purkiss's Avatar
    Unfortunately after disconnecting the phone from the PC the phone lost connection to the screen "Black screen of Death" after many reboots i decided to flash back to KitKat but this still didn't resolve the screen issue. After a while i remembered that the phone that i got came from Italy through Amazon "B00LM1ODWW" so i tried to use a rom for Italy instead of UK, both roms allow me to access the phone via the PC but none have turned the screen back on.

    I know the screen is healthy as before the first rom wipe i did manage to get on the phone using sidesync and from their turned the phone into power saving mode and their i was able to see the screen working but touch screen did not and i also lost usb connectivity and it was at that point i decided to wipe.

    Thought i would add this to the post just incase anyone can think of anything else i can do but i think it might be new phone time as i have now taken the phone apart and left the battery out for an hour but still no difference.

    Has anyone had the issue of black screen of death even on boot of the phone? It sounds like the screen is broken but surely updating the phone to lollipop couldn't of done that unless it caused a heat issue?
    12-28-2015 11:39 AM

Similar Threads

  1. Camera taking long to focus
    By Stalonage in forum Samsung Galaxy S6 edge
    Replies: 3
    Last Post: 12-23-2015, 03:15 PM
  2. Replies: 1
    Last Post: 12-23-2015, 12:51 AM
  3. Nexus 7 will not allow me to enter my security code
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-22-2015, 02:52 PM
  4. Replies: 0
    Last Post: 12-22-2015, 01:40 PM