1. Radon66's Avatar
    I recently had some trouble with my google play services crashing non stop, so I decided to wipe and reinstall my custom ROM. It is a CM12.1 and Xperia Mix. I booted up to the system after flashing the ROM through TWRP. I then noticed GApps had disapeared. Downloaded a stock GApps meant for my MT65xx phone. After a full wipe of system, data, cache, and Dalvik cache, my data was still there and no GApps. Tried it again, and this time, the phone began to bootloop. I then was going to go with my previous fix of wiping Dalvik cache, and when I was trying to get into recovery, it began to bootloop as well. I cant acess anything on my phone. I tried to reinstall everything and wipe everything through ADB and Fastboot, which DO work, I was unable to fix it. The phone is originally 4.4.2 and the ROM is a 5.1.1. I am probably missing tons of details, so please just ask if there is some more info you need.
    I only have Mac and Linux capable computers, so please no windows suggestions.
    This is my only phone, so please anything helps.
    01-04-2016 05:55 PM

Similar Threads

  1. How do I remove my lock screen with broken lcd and digitizer?
    By AC Question in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 01-05-2016, 05:45 AM
  2. I installed an update on my Moto G
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-04-2016, 07:25 PM
  3. I can't copy paste on my s6 edge
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-04-2016, 05:46 PM
  4. Why is one person not getting my messages?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 01-04-2016, 05:45 PM
  5. Replies: 1
    Last Post: 01-04-2016, 05:37 PM
LINK TO POST COPIED TO CLIPBOARD