1. AC Question's Avatar
    Since it's release to my phone (Motorola Droid Turbo) i have diligently declined it's daily requests to install, i did this for many reasons. This morning (1/14/2016) it began to install on it's own accord. I was not to concerned as i assumed by this time most of the bugs i wanted to avoid were worked out over the many months that i declined it's installation. At that point i decided i could tolerate the changes to the interface that i greatly disliked such as the white backgrounds and the confusing dialer format. However, upon it's completion i lost a crucial function, arguably the most important function of a smartphone, and that was my data connection. It shows my data connection on the top status bar when WiFi is enabled, but when WiFi is disabled, it disappears and then an exclamation point shows up beside my cellular bars of service. I've tried everything i can think of. I did all of the routine troubleshooting steps. I even cleared my cache though the recovery and yet i still cannot use my data connection. My network data signal only appears when WiFi is enabled. I don't want to seem dramatic but this has adversely effected my life. I haven't seen anyone else with this issue or any forums that address it. I feel helpless, i can't afford a new phone and as such do not want to risk bricking my phone while attempting to downgrade back to 4.4.4. PLEASE HELP!!!!!
    01-15-2016 02:20 AM
  2. dpham00's Avatar
    I would backup everything and do a factory data reset
    01-15-2016 07:12 AM
  3. Devin Sears's Avatar
    I posted the question above. I finally resolved my issue. So if anyone has a problem such as the one i was having above, this could be your saving grace.

    Step 1.) look up the appropriate APN settings for your cellphone carrier.

    Step 2.) In your phone, go to settings/more/cellular networks/Access Point Names.

    Step 3.) Select the plus sign in the top right of the screen.

    Step 4.) Enter the appropriate APN settings for your cellphone carrier.

    Step 5.) Select the three dots on the top right of the screen then select save.

    *All fields will then go blank and data connection will resume as normal. ta da*
    01-26-2016 03:56 AM

Similar Threads

  1. Why does my battery die so quickly?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 01-15-2016, 07:14 AM
  2. My phone is asking for a production privacy password, what?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 01-15-2016, 07:12 AM
  3. Replies: 1
    Last Post: 01-15-2016, 04:42 AM
  4. How can I get my HTC backup onto my Samsung Galaxy S6?
    By AC Question in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 01-15-2016, 04:40 AM
  5. Chrome/Facebook Auto Updating Itself
    By echo_808 in forum Samsung Galaxy Note 4
    Replies: 0
    Last Post: 01-14-2016, 11:57 PM
LINK TO POST COPIED TO CLIPBOARD