1. deke40's Avatar
    I hadn't been to my router settings in awhile so got in there and enabled the guest
    connection to see if it would work. Worked okay and I disabled it again.

    Now it still shows on the Wi-Fi list and using the "Forget" button does not remove it.
    I have tried everything to remove it from the list to no avail. Went back to the router settings and it is disabled and all the check marks under guest profile are gone.

    What is really strange is that I can still click on this guest connection and log in and get on the internet.

    Galaxy S5 running 5.1.1
    03-04-2016 10:03 AM
  2. deke40's Avatar
    I finally came out of my morning fog I figured out what was going on.

    While first checking out my main profile I noticed the "Enable SSID Broadcast" was not checked on the 5G section and ticked it to be on.
    That was the reason I was seeing two connections on the Wi-Fi list. I guess at sometime in the past I felt like the 2.4G connection was the
    one I needed. I have the wi-fi smart switch on my S5 turned off. I also didn't realize they would show up as two different connections.

    I am going to take a break as my 75 year old brain is on overload now.
    03-04-2016 10:50 AM

Similar Threads

  1. Screen constantly adjusts brightness, cannot turn off?
    By DownhillPhil in forum Samsung Galaxy Note 5
    Replies: 5
    Last Post: 02-08-2018, 03:09 PM
  2. Replies: 0
    Last Post: 03-04-2016, 06:38 AM
  3. I cannot synchronize my google account in my android phone
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-04-2016, 04:30 AM
  4. Replies: 1
    Last Post: 03-03-2016, 09:07 PM
  5. Replies: 0
    Last Post: 03-03-2016, 06:01 PM