1. kattrinakitten's Avatar
    When I push the power button to wake my phone from standby, or being locked, a gray box will come up at the bottom of the screen. It will go away within seconds, but I don't remember it coming up before this software update. What makes it worse is the text in the box is in Japanese!!!

    None of the other text on my phone is in Japanese, everything else is still in English. I cannot figure out how to fix this. I tried changing the phone language to Japanese, and the switching back to English, but that didn't fix the problem.

    Is anyone else having this issue?
    My phone is on Android version 5.1.1 & build number LMY47X.G890AUCU3BPB3
    Attached Thumbnails Problem with Samsung Galaxy S6 Active after AT&T software update-screenshot_2016-03-11-15-15-22.jpg  
    03-12-2016 04:17 AM
  2. STARGATE's Avatar
    It is recommended to do a factory reset after a major update.
    I can't say for sure what's going on, looks like a system message, but in a non English format.
    If you decide to do a factory reset, make sure to save all your data from the phone into an external source first.
    03-12-2016 04:52 AM
  3. Javier P's Avatar
    Hello kattrinakitten, welcome to the forums! Do you have an app called Z Camera installed in your phone? If so, uninstall it and see if the problem persists.
    kattrinakitten likes this.
    03-12-2016 08:07 AM
  4. kattrinakitten's Avatar
    Thank you soooo much!!! That was the issue!
    03-13-2016 04:35 AM
  5. kattrinakitten's Avatar
    Hello kattrinakitten, welcome to the forums! Do you have an app called Z Camera installed in your phone? If so, uninstall it and see if the problem persists.
    03-13-2016 04:35 AM
  6. kattrinakitten's Avatar
    Hello kattrinakitten, welcome to the forums! Do you have an app called Z Camera installed in your phone? If so, uninstall it and see if the problem persists.
    Thank you soooo much!!! That was the issue!
    Javier P likes this.
    03-13-2016 04:37 AM
  7. Javier P's Avatar
    Thank you soooo much!!! That was the issue!
    Glad it helped! Yeah, not sure what happened with this app but many users are reporting this same issue.
    03-13-2016 07:49 AM

Similar Threads

  1. Replies: 2
    Last Post: 03-12-2016, 08:20 AM
  2. SD Card data lost after android upgrade
    By Tickettolalaland in forum Moto G (2014)
    Replies: 1
    Last Post: 03-12-2016, 06:56 AM
  3. transferring music from iTunes on iMac to Galaxy S7 edge
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 03-12-2016, 06:42 AM
  4. Replies: 0
    Last Post: 03-12-2016, 04:12 AM
  5. Replies: 0
    Last Post: 03-12-2016, 04:08 AM
LINK TO POST COPIED TO CLIPBOARD