1. cbvinh's Avatar
    Hi.

    I have a Dell Venue 8 7000 running Lollipop 5.1. I also have Solid Explorer with the USB OTG plugin to access SD cards via a USB reader.

    1. When copying a bunch of files, say about 100, between the USB reader and tablet, the copying process would fail after about 30 files and say that the USB reader has been disconnected. There would also be a system notification to say that the USB reader was disconnected. Unmounting would freeze Solid Explorer. However, physically disconnecting and reconnecting the USB reader would allow Solid Explorer to mount the USB reader again, fresh, which means re-selecting the uncopied files and starting up the copy process again. Basically, USB OTG seems to randomly disconnnect.

    2. While copying, I would like to be able to do something else, like use the web browser. Whenever I use the web browser after sending Solid Explorer into the "background", the copy process stops. It's like multitasking doesn't work.

    3. When files are copied, they do not retain the original timestamps of the files. Instead, they get new timestamps of whenever they were recently copied.

    I'm not sure if these problems are Solid Explorer-related or Android-related, but I'm suspecting Android.

    Are there any workarounds or have these issues been fixed in Marshmallow or Nougat?

    Thanks!
    07-26-2016 04:29 PM

Similar Threads

  1. Replies: 1
    Last Post: 08-01-2016, 07:16 AM
  2. Replies: 6
    Last Post: 07-29-2016, 01:24 AM
  3. Sandisk ultra fit 32g 3.0 unable to copy files, why?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-26-2016, 04:16 PM
  4. Replies: 0
    Last Post: 07-26-2016, 03:25 PM
  5. How To Disable Text Message Sizing With Volume button!
    By Browneyegirl2586 in forum General Help and How To
    Replies: 0
    Last Post: 07-26-2016, 11:21 AM
LINK TO POST COPIED TO CLIPBOARD