1. Linus Bao's Avatar
    Last week everything was fine, when I got a text it would show the message on my lock screen. I don't remember changing any settings but now when I get a text it says "content hidden". I have read many other forums on this and they all say the same thing: settings> sound & notifications> when device is locked>change from "hide sensitive content" to "show all". The only problem is my phone doesn't give me the "show all" option, only "hide sensitive content" and "don't show notifications at all". What should I do.
    09-04-2016 12:31 PM
  2. ee_nay's Avatar
    it may have something to do with how u set-up ur lock screen password, pin or etc. like you could have disabled content from showing up after.
    09-04-2016 03:01 PM
  3. Linus Bao's Avatar
    Confused about what you mean. I never changed my lock screen password or anything like that.
    09-05-2016 11:44 AM
  4. ee_nay's Avatar
    Well, try this
    "Control notifications on your lock screen
    Option 1: Show complete notifications
    With this option, you'll see all notification content on your lock screen by default.

    Open your device's Settings app Settings.
    Tap Notifications and then Settings Settings.
    Tap On the lock screen and then Show all notification content.
    If you choose this option as your lock screen default, you can still restrict specific apps to "Hide sensitive notification content" or "Don't show notifications at all" on your lock screen. For steps, see Change app notification settings (above)."
    -Nexus Website
    09-05-2016 02:45 PM

Similar Threads

  1. Quality Control on Replacements
    By nocaldawg in forum Samsung Galaxy Note 7
    Replies: 6
    Last Post: 09-05-2016, 02:28 AM
  2. Replies: 1
    Last Post: 09-04-2016, 12:45 PM
  3. Replies: 1
    Last Post: 09-04-2016, 12:28 PM
  4. Can't access SD Card, but need to backup images
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-04-2016, 12:27 PM
  5. Replies: 2
    Last Post: 09-04-2016, 12:16 PM