1. akshapatil's Avatar
    I tried installing CMW on my Yu Yureka plus and endup with bricking the phone. now phone is in bootloop. I connected the device in fastboot mode to pc. Fastboot device recognises the device. But when i tried to use oem unlock and flsh command it gives error like this
    C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot flash recovery TWRP.img
    target reported max download size of 268435456 bytes
    sending 'recovery' (19698 KB)...
    OKAY [ 0.655s]
    writing 'recovery'...
    FAILED (remote: unknown command)
    finished. total time: 0.671s

    any help on this please.
    01-18-2017 11:34 AM

Similar Threads

  1. Replies: 6
    Last Post: 02-07-2017, 02:02 AM
  2. wifi show it is connected but no internet access
    By anukul nikhil in forum Android 5.0 Lollipop
    Replies: 2
    Last Post: 01-20-2017, 03:41 AM
  3. Google search history doesn't show
    By AC Question in forum Ask a Question
    Replies: 5
    Last Post: 01-19-2017, 02:21 PM
  4. Replies: 1
    Last Post: 01-17-2017, 09:48 PM
  5. Remote usage indication
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-17-2017, 01:49 PM
LINK TO POST COPIED TO CLIPBOARD