1. PsychoControl's Avatar
    Ok So I rooted oppo f1f my phone with king root and it worked fine. But a new update came out but I couldn't update because I rooted my oppo f1f so I found a stock Firmware I installed it through Recovery mode (not custom recovery) and it work also root got removed cause I got a notification from king root saying please reroot phone so I go to updates and successfully installed f1fAU_11_170708 but this after noon I felt like rooting my phone with king root it said failed to root get a 20% chance succes rate by releaseing memery then reboot phone how I do I fix it I tried using King root kingo root and every app I know and it said fail on all of them I really want to root my phone again
    08-20-2017 12:29 AM
  2. Zaroon Khalid1's Avatar
    Are you certain that your phone is not rooted. Because, you said that you rerooted your phone after updating it to newer Android version.

    Well there are different methods for unrooted and rooted phone. Maybe you can try again with SuperSU, one of the famous rooting app. But before doing everything again. I'll highly recommend you to use the root checker to check if your phone is already rooted or not. This webpage How to root OPPO F1F via SuperSU-Complete Guide - Windows & Android Solutions can be helpful in your case.
    10-18-2017 07:16 AM
  3. PsychoControl's Avatar
    I must of said it wrong I didn't re root I updateded it straight away after I installed the stock rom and then rooted after
    01-03-2018 02:27 AM

Similar Threads

  1. Root
    By igloovolcano9 in forum Samsung Galaxy Note 5
    Replies: 2
    Last Post: 08-20-2017, 02:23 PM
  2. Replies: 1
    Last Post: 08-20-2017, 02:34 AM
  3. Google assistant has taken over my phone. Can't turn it off.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-19-2017, 11:23 PM
  4. Replies: 1
    Last Post: 08-19-2017, 10:25 PM
  5. Replies: 0
    Last Post: 08-19-2017, 09:38 PM