1. Legion3x's Avatar
    Trying to set up multiple users accounts on my conquest s9, android lollipop 5.1.1, once I create a user and switch to that user account it has no keyboard so I can't complete the new user account. I've tried downloading new keyboards, clearing keyboard cache, clearing data, force stop and reset. Nothing helps. Also factory reset. Still no keyboard on secondary user accounts. Also while in secondary user accounts i cant select a keyboard, Can anyone help?
    09-17-2017 04:20 PM

Similar Threads

  1. Replies: 1
    Last Post: 09-29-2017, 12:12 PM
  2. Rss edge panel " No longer supported"
    By Davie Young in forum Ask a Question
    Replies: 4
    Last Post: 09-20-2017, 02:58 PM
  3. Dumb question but no one has answered it seemingly
    By AKFL3TCH3R in forum Samsung Galaxy S7 edge
    Replies: 2
    Last Post: 09-18-2017, 08:31 PM
  4. Samsung Tablet in chinese and no google apps after factory reset
    By Poodgeheid in forum General Help and How To
    Replies: 3
    Last Post: 09-18-2017, 04:36 PM
  5. Replies: 1
    Last Post: 09-17-2017, 01:47 PM