1. Kevin Malmsten's Avatar
    Recently I had flashed the latest Android 6.0 from (https://developers.google.com/android/nexus/images?hl=en) to my Nexus 7 2013 and everything worked great; I booted it into the Bootloader via the Terminal, unlocked the Bootloader, and flashed the 6.0 firmware. So now my 2013 Nexus 7 is running Marshmallow just fine, no problem, so I thought.

    About Tablet Settings - https://goo.gl/photos/gfqZL1nix5PZH6He9
    Developer Settings - https://goo.gl/photos/e7x2YC5D8CczeYHr7

    After discovering that the Multi-Window feature was not inherent to 6.0, and that I had to edit the build.prop, thats when the problems began. Whenever I would go back into the Bootloader to push the new build.prop, my Nexus was no where to be found.

    Here is the Terminal Output when './adb devices' is ran and the Nexus is ON
    - List of devices attached
    0909de9d device -

    After I run './adb reboot bootloader', and my Nexus is OFF, my Nexus is nowhere to be Found
    - List of devices attached

    -

    Why is my Nexus only visible when it is on? How do I fix it?
    10-13-2015 04:32 PM

Similar Threads

  1. Android Marshmallow app backup and restore?
    By rk235 in forum Android 6.0 Marshmallow
    Replies: 28
    Last Post: 09-23-2016, 09:53 AM
  2. Android 6
    By Rendani Phaswana in forum Android 6.0 Marshmallow
    Replies: 1
    Last Post: 10-13-2015, 04:46 PM
  3. How do I upgrade my Aandroid phone mt65xx?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 10-13-2015, 04:36 PM
  4. Replies: 1
    Last Post: 10-13-2015, 04:16 PM
  5. Which latest version of Android supports hebrew?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-13-2015, 02:13 PM
LINK TO POST COPIED TO CLIPBOARD