1. AC Question's Avatar
    Hi,

    Getting irritating notification every time saying "Open WIFI networks available". This issues is after recent upgrade to Android 6.0 Marshmallow.

    Anybody know how to disable this notification.
    10-15-2015 02:17 AM
  2. Andrew Precht's Avatar
    I'm having the same issue with my Nexus 5, after the Marshmallow update. I would add, that I sit at work with some remembered WiFi networks in range. If I don't log into the user agreement page the notification will continue to sound every 10 minutes. If I do log into the user agreement page and then get up and leave my desk, I have to start the process again once I'm back in range. Absolutely ridiculous.

    Google fix this please...
    10-15-2015 11:46 AM
  3. anon(9072051)'s Avatar
    Probably varies by carrier, but "Network Notification" is the first toggle setting under the "Advanced" WiFi Settings (the 3 dots up top) on mine.
    10-15-2015 12:28 PM
  4. franklekens's Avatar
    Have the same problem. And the problem is not that I don't want a notification (I do want the notification, so as to be able to immediately click through to the "click OK" screen for wifi networks that require that, at work for instance). But I only want it at the top of my screen. NOT as a sound and a vibration from the device. There seems to be no way to turn this off separately for wifi notification -- short of putting the entire device in silent mode, which I don't want EITHER.

    Easily one of the most annoying new "improvements" in Marshmallow. On two different Nexus devices.
    HARRHARR likes this.
    10-16-2015 07:24 AM
  5. HARRHARR's Avatar
    Still no fix? So annoying.
    11-02-2015 11:39 AM
  6. Forest Dane's Avatar
    Still having this problem too despite now having a 6P. Annoying indeed, luckily here (UK) I get plenty of data so can turn off wifi when out.

    Posted via the Android Central App
    11-07-2015 07:43 AM
  7. woopesh's Avatar
    unchecking network notifications in advanced wifi settings doesnt work. you still get the alert.
    11-22-2015 06:19 AM
  8. Roland Priegl's Avatar
    I have android 5.1, same problem. As a workaround I've set the default notification ringtone to none, as open wifi notification uses that one, and now it is silent. It is at Settings->sound and notifications->default notification sound. For the IM-s different notification sounds can be set distinguished even for each contact, and that is the only place I need notification sounds.so I don't miss the other notifications where default is used.
    01-05-2016 03:26 AM
  9. TwitchyPuppy's Avatar
    I am on 5.1 too and yet:

    Posted via the Android Central App
    Attached Thumbnails Marshmallow update: How to disable 'Open WIFI networks available' notification?-1194.jpg  
    01-06-2016 09:28 AM
  10. Dex Luther's Avatar
    What's worse and could be a security issue is that the phone will automatically connect to any open wifi connections in range, which is annoying when you're trying to connect to a specific connection and it constantly switches back to some open connection.
    Devon Greatwolf likes this.
    08-17-2016 07:29 PM
  11. caixamagica's Avatar
    It may worth a try to install an app called Wi-Fi Networks, by _rD, which allows to disable the networks you want. I'm not sure if this works on Marshmallow though.
    12-05-2016 09:01 AM

Similar Threads

  1. Replies: 3
    Last Post: 07-25-2017, 01:42 PM
  2. Why don't I have any sound after the Lollipop 5.0 update?
    By AC Question in forum Android 5.0 Lollipop
    Replies: 3
    Last Post: 02-20-2016, 02:39 AM
  3. Replies: 1
    Last Post: 01-02-2016, 02:06 PM
  4. Got Marshmallow OTA, not impressed with Doze at all.
    By Cakefish in forum Google Nexus 5
    Replies: 6
    Last Post: 10-25-2015, 11:02 AM
  5. why can't I update or download any apps
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-15-2015, 01:38 PM
LINK TO POST COPIED TO CLIPBOARD