02-01-2017 10:45 PM
35 12
tools
  1. Jim Beshears's Avatar
    That did it for me, what a stupid thing to change.
    07-21-2016 02:35 PM
  2. LeoRex's Avatar
    Indications are that it is part of (or, a side effect of?) Google's security initiative. There has been a great deal of pressure throughout the industry to make devices more secure.
    That's precisely it... By defaulting to charge only, no one can pick up your phone, plug it in and snag everything in the internal storage. There could be a fair amount if sensitive data squirreled away in there.

    It closed a massive security hole. Sure, it's a little bit inconvenient, but security can be that sometimes.
    07-21-2016 09:21 PM
  3. saltiel's Avatar
    So I connect my Nexus 6P to my Windows 10 computer and I select "File Transfers" and I can see every file except those in my DCIM directory !!? If I connect using WiFi File Transfer PRO, over the air, I can see them all.

    What's up with this? I have tried new drivers. I have tried every update of Windows 10.

    Any ideas on this or do I win the weird symptom of the week award?
    08-08-2016 03:00 PM
  4. Tchesko's Avatar
    None of the options above worked for me, but I solved by enabling Developer Options and on the main menu there, at "Networking/Select USB Configuration" I've changed from the MTP to PTP and then to Charging, after choosing both it started installing some drivers, then when I got back to the correct MTP option it appeared correctly on my Windows 8. Hope it helps those who didn't succeed on previous suggestions.
    09-02-2016 08:23 AM
  5. MelMeh's Avatar
    I am thinking Windows 10 is the problem. My phone was showing up in File Explorer before I updated; I am so annoyed that I didn't rollback win 10. I have tried so many third party apps. So frustrating.

    Melissa

    After reading all comments I tried something I hadn't before. I chose the Charge only option and a windows message appeared asking me what I wanted to do with the device, so I clicked it and extra options appeared at the top of the screen. I chose to view the files in File explorer and my Samsung popped up.

    Now I am transferring without 100 additional apps. Yippee... that was so stressing me out.

    Just for the record, we have 6 Apples in our house and I hate the operating system. Glad I sorted this one out.
    maldoror66 likes this.
    09-12-2016 07:26 AM
  6. maldoror66's Avatar
    "12/17/15
    Nikhil Bastikar said:
    I found a solution from user named Peter Oravecz.
    So basically we need to delete the cache and the data for the System apps named "External Storage and Media Storage".
    "

    It worked! Thank you so much!
    10-20-2016 08:11 AM
  7. eblackwell's Avatar
    I did all the suggestions in the thread; none worked for me. It's definitely a Windows 10 problem because Windows 7 works fine.

    I have a Samsung Galaxy S6 running 6.0.1
    12-19-2016 01:40 PM
  8. BammerNJ's Avatar
    I am using Windows10 on my Toshiba laptop. Previously I had no problems connecting my phone to the same laptop. Just plugged in the USB from the phone and up popped an Explorer window and I could look at my phone just like any other storage device.
    I have a Droid Turbo and it just upgraded me to Marshmellow 6.0, right after this I noticed the issue, that I could connect to my laptop and see the device but not see any files or folders.

    Here is what I did.

    Once I had my phone connected to my laptop....
    From the main screen of my phone I swiped down from the very top, this gave me some options, one of them being USB Options. I opened this menu item and I saw a screen with multiple options:

    Charging
    File Transfers
    Photo Transfers
    MIDI
    Software Installation

    So far it appears I can only select one at a time but I am still playing around with it.
    It seems that once I select either File Transfers or Photo Transfers then my laptop will show me those folders and files.
    It does NOT show me all of the phone's folders like it use to. I'm not a hacker/programmer so at this point that doesn't upset me too much, yet

    Hope this helps some of you

    ****UPDATE - seems I was selecting Photo Transfers each time. I finally noticed this and switched to File Transfer and when I did this I saw a lot more of the phones folders. Not sure if it is all of them. I would guess it probably isn't but it did show me at least 12 different folder once I had correctly selected File Transfer.
    ManiacJoe likes this.
    01-07-2017 02:13 PM
  9. guest user 46's Avatar
    This fixed mine, simply pulling down notification bar on top. Geez, so simple but I missed that. Thanks
    01-09-2017 07:01 AM
  10. Rockwer's Avatar
    I have basically the same problem with file transfer. I am running WIN-10 Pro 64 Bit, I did all of the other suggestions and can see my files from my Note-5 phone. The problem is when I try to sync music from Windows Media player to the phone it just does nothing. Even if I try to drag-n-drop something into to a folder, Windows says that it can't. I think that it is a phone issue, maybe something with the new phones and the latest updates.
    02-01-2017 10:45 PM
35 12

Similar Threads

  1. S4 Mini wont turn on
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-24-2015, 01:49 PM
  2. I can not update or download anything on my ZTE Phone
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-24-2015, 07:19 AM
  3. Replies: 0
    Last Post: 10-24-2015, 06:58 AM
  4. Can't Setup Tab2 10.1
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-24-2015, 06:57 AM
LINK TO POST COPIED TO CLIPBOARD