08-28-2017 02:23 PM
69 123
tools
  1. Fillkay's Avatar
    Thanks. This seems to have worked for my wife's Moto G3. Any ideas as to the cause and what, I wonder is Motorola doing about the problem, as it is clearly an issue for more than just one?
    04-04-2016 05:20 AM
  2. Ederht's Avatar
    Question:

    I've notticed that changing to guest user my notification bar came back. Home button still not working, but my pc don't recognize my phone, so how can I do to run those commands on ADB?

    I'm getting tired, I'm about to get factory reset!
    04-16-2016 06:21 PM
  3. saibal bose1's Avatar
    I am too facing the following problems on moto x play:
    1 Home button not working
    2 The button beside which brings up the opened app windows not working
    3 Hearing notification from apps like fb watsapp etc butnot seeing them
    4 The touch is not working for opening the small icons at the top right corner battery data etc
    5 lock screen not working
    6 phone responds as busy when someone calls me
    Please tell me which fix is working. I am feeling hopeless here
    04-17-2016 01:57 PM
  4. RahulKushwaha2's Avatar
    Did you find any solution to this ?
    Please respond...
    04-18-2016 09:23 AM
  5. Ederht's Avatar
    Read the past comments, there is a partial solution. I just dont know how to get my pc recognize my phone so I can run ADB
    04-20-2016 08:50 PM
  6. yuvamysterio's Avatar
    i am not able to find users under the settings-> device.
    and my phone is not getting detected in my pc.

    moto g3.

    another problem is, i am not able to receive the call.

    thanks in advance for your help/suggestion.
    04-25-2016 12:35 AM
  7. ShovAndroid's Avatar
    Was 6.0 released without any lab testing? How is Motorola going to pay for the loss of data? Very very dissatisfied. Motorola has to come up with a roll back feature for this or better provide a hotfix.
    04-25-2016 05:48 PM
  8. Trekest's Avatar
    Had the exact same problem on my Nexus 9, starting the setupwizard activity through ADB solved it.
    Man this is ******* stupid...

    How on earth did you figure this out? I never would have thought of that.
    04-26-2016 02:59 AM
  9. yuvamysterio's Avatar
    hey Trekest,

    can you help me that ADB stuff ?

    I have never tried of running commands from my pc.

    Please tell me how do you manage to connect your mobile to your PC ?

    Thanks in advance!!
    04-26-2016 07:02 AM
  10. Trekest's Avatar
    04-26-2016 03:15 PM
  11. yuvamysterio's Avatar
    thank you.
    however i was not able to connect to my pc.
    allow usb connection pop up - i did not get this in my phone (where that shows the RSA connection).

    i will try to do it someway or i have to do FDR.
    04-27-2016 12:37 AM
  12. yuvamysterio's Avatar
    I was not able to do any adb.

    since no notifications, after i connect usb, and selecting usb debugging, usually there will be a pop up to ask user to select allow abcdee::12232::sdsd:fdsf system to use debugging. but i was not getting this option.

    also i tried to use the adb keys from another working mobile. there is way to copy and use that adb key.
    but it was not success.

    finally i went with factory reset... even that button was disabled. then i had to do factory reset.
    04-30-2016 05:02 PM
  13. LakeSnake's Avatar
    I Have found a working fix for this issue. Though a bit of a work around.

    Open the settings app and change users from there to guest user, you should regain your notifications panel, (your home button may still not work)
    I'm having these same problems. How do you change users? For the life of me, I can't figure it out.
    05-10-2016 09:26 AM
  14. Javier P's Avatar
    There's a workaround using Nova Activities, take a look at this thread and see if it works for you

    http://forums.androidcentral.com/sho...d.php?t=673227
    05-10-2016 10:41 AM
  15. LakeSnake's Avatar
    Hmm, had some problems.
    1. "1) Download Nova Launcher & set it as default to replace TouchWiz."
    how do you do this? I downloaded nova and the home screen looks different. Under App Info, it says "Open by default Some defaults set"
    --so was I successful on this step?

    2. I otherwise followed the directions.
    when I tapped on the Android widget, I got:
    "Unfortunately, Setup Wizard has stopped."
    05-10-2016 11:31 AM
  16. LakeSnake's Avatar
    Same issue here:
    https://www.reddit.com/r/MotoG/comme...oyed_my_phone/

    what an amazingly brutal bug. handicaps the phone and even makes it hard to reset.
    05-11-2016 10:20 AM
  17. LakeSnake's Avatar
    Whelp, after factor reset (which I had to view a youtube video to accomplish), phone is back to normal--minus the data, of course!
    05-11-2016 12:57 PM
  18. GREG MCCLIMANS's Avatar
    You may have already resolved but I just ran into this with my Moto X Pure. In short, I switched to "Guest" user, checked the functions and it worked as it should. I switched back to primary User, and now it's fine. Hope all's well!
    05-29-2016 02:26 PM
  19. Buzzstriker's Avatar
    Hello guys... I also faced the same issue with my Oneplus one and didn't wanted to factory reset it after lots of digging around found the solution try the instructions in the link hope this will resolve the issue...
    Home button not working after updating to Android Marshmallow - Infomash
    06-14-2016 06:13 PM
  20. Hitesh712's Avatar
    Thanks. This seems to have worked for my wife's Moto G3. Any ideas as to the cause and what, I wonder is Motorola doing about the problem, as it is clearly an issue for more than just one?
    Today I got same issue in my moto g3.
    06-18-2016 04:50 PM
  21. haro52's Avatar
    I regret to inform you that this bug is in android N with my 6P as well
    I was also unable to ADB or change user however,
    What I did to fix:
    1. Download/install/open Nova Launcher
    2. long press screen, widgets
    3. create a nova activity
    4. Scroll till you find setup wizard
    5. look for setup wizard test activity
    6. click on the icon you just created
    7. run through setup
    06-23-2016 11:36 PM
  22. ddwit's Avatar
    I regret to inform you that this bug is in android N with my 6P as well
    I was also unable to ADB or change user however,
    What I did to fix:
    1. Download/install/open Nova Launcher
    2. long press screen, widgets
    3. create a nova activity
    4. Scroll till you find setup wizard
    5. look for setup wizard test activity
    6. click on the icon you just created
    7. run through setup
    This helped me out. I did not have to do a factory reset. In the last step I chose google now launcher. Everything worked fine again. Thanks a lot.
    07-21-2016 02:46 AM
  23. mungomungomungo's Avatar
    This has happened twice to me on my three week old G4 plus and once on my daughter's four week old G3. It's incredibly annoying having to go through the rigmarole of a factory reset. It was even more distressing when it happened during an emergency last week.

    I don't think it's right to dismiss this as only a handful of users as it's happened to 100% of Android owners in my house! Some more than once.
    08-02-2016 09:23 AM
  24. Javier P's Avatar
    This has happened twice to me on my three week old G4 plus and once on my daughter's four week old G3. It's incredibly annoying having to go through the rigmarole of a factory reset. It was even more distressing when it happened during an emergency last week.

    I don't think it's right to dismiss this as only a handful of users as it's happened to 100% of Android owners in my house! Some more than once.
    Welcome to the forums. It's not clear yet what's causing this annoying bug. Did you managed to fix it forcing the setup wizard to run again? This was enough for most users.

    It could be very interesting if we find the origin of the problem. With three phones having the same problem your feedback will be very helpful. Some people think that it was related to a couple of options that were enabled in the Developer Options (USB debugging). Do you have these options enabled in the three phones?
    08-02-2016 09:32 AM
  25. Sammctowns's Avatar
    Thank-you! Thank-you! Thank-you! We were having the exact same probs with Moto G3 (home button not working, no notifications, incoming calls going to VM). It started about a week after updating to Marshmallow. I followed the Nova Launcher instructions and ran through set up and it worked! Like immediately! Such an easy fix for a terribly annoying problem!
    08-11-2016 06:18 AM
69 123

Similar Threads

  1. S6 problems
    By Lolerica Smekerica in forum Samsung Galaxy S6
    Replies: 14
    Last Post: 10-30-2015, 04:52 PM
  2. Replies: 9
    Last Post: 10-30-2015, 06:42 AM
  3. Replies: 6
    Last Post: 10-29-2015, 03:44 PM
  4. Replies: 1
    Last Post: 10-28-2015, 12:12 PM
  5. Orange border nexus 6 marshmallow
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-28-2015, 12:08 PM
LINK TO POST COPIED TO CLIPBOARD