08-28-2017 02:23 PM
69 123
tools
  1. Haxerist's Avatar
    Okay, so, recently I got the Android 6.0 update and went through the update, several days after the update I've been experiencing many problems. I'll state them below...

    Google Now on Tap doesn't respond to my home button long press
    I don't see the two grabbers (Camera and Google) in the lockscreen anymore
    Can't pull down the notification panel from the lockscreen
    Can't pull the notification panel down further, so I can't see the quick settings (elsewhere from the lockscreen)
    Home button doesn't respond anywhere, and can't swipe it up to see Google Now
    I'm sure there are other problems, I've noticed the screen getting locked prior to my set time, I set the phone to automatically lock in thirty minutes, but it goes off in just 5.

    I have recently (right when i was typing this question down) cleared my cache partition (the longer method)
    I currently have two users in my phone aswell

    Oh and when I create a new user, all of this isn't happening there...
    10-28-2015 10:36 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Does all this happen in Safe Mode as well? https://support.google.com/nexus/answer/2852139?hl=en

    Is the phone rooted or unrooted? If rooted, has it been modified in any way?
    10-28-2015 12:00 PM
  3. Haxerist's Avatar
    it isn't rooted
    10-28-2015 12:10 PM
  4. Haxerist's Avatar
    Exact same while in safe mode, and i have never rooted my phone
    10-28-2015 12:12 PM
  5. B. Diddy's Avatar
    That's danged peculiar. You could try reinstalling the firmware manually: How to manually update your Nexus | Android Central
    10-28-2015 01:01 PM
  6. Jean-Marc van Leerdam's Avatar
    I am experiencing the same things. For me this started when the latest security update was installed (2 or 3 november).
    I hope there is a solution other than a factory reset!

    For me, in addition to the issues mentioned (no home button function, no swipe-down to quick settings, no lock screen) I also see no notification icons on the top of my sceen for my whatsapps, emails, alarms and other notofications (only the Wifi, cellular, battery and user icon are shown).
    11-07-2015 07:20 AM
  7. Growbag01's Avatar
    Hi

    Not sure if this helps but I have the exact same issues....plus not allowing me to connect my device to the computer to back it up!

    However I have just gone into Settings and Users and switched to guest - as I did it I could momentarily see my notifications. When I switched back they have started showing again. Home button is still not working but I can connect to wifi and the icons for the app notifications are again appearing. Hopefully there will be a fix\explanation soon. If I find anything else that may help I will let you know. FYI - I still cannot connect the device to a PC and access the data :-(
    11-09-2015 06:29 AM
  8. Abhijit Bondre's Avatar
    I am facing the same problem. Switching to Guest Mode and back allows me to see the notifications, but home button continues to be inoperative. Other issues such as not being able to see battery usage also exist.

    Anyone found any more information on this? Is factory reset the only option?

    Just out of curiosity, do all of you use LightFlow app? Trying to find a common cause for this issue, and I suspect LightFlow was behaving fishy before this happened.
    11-09-2015 09:19 AM
  9. Jean-Marc van Leerdam's Avatar
    I decided to do a factory reset. Rather painful (Launcher layout gone, wifi networks gone, progress lost in most games), but all is working now. Including the Doze function -- amazing to only see 1% battery loss during the night. I hope you find a solution that doesn't require a factory reset.
    11-15-2015 06:22 AM
  10. eh_316's Avatar
    For me personally, I always do a factory reset after a major OS upgrade.. Saves the heartache of finding issues caused by a straight upgrade. I did this when I moved to Lollipop and then to Marshmallow - both times the phone has been perfect.

    Plus a factory reset cleans the phone of all old uninstalled apps!!

    Posted via the Android Central App
    11-15-2015 09:56 AM
  11. amin_sepahan's Avatar
    same issue (and the notificaton shade was missing too) on my nexus 5 with the latest preview using a dirty flash.

    i ran this to fix it instead of a clean install
    adb shell am start -n com.google.android.setupwizard/.SetupWizardTestActivity

    and just went through the setup activity (it detects your existing google accounts, so wont delete anything)

    PS. if you dont know how to open adb, you should have Android SDK installed and you have to open Command Prompt in windows
    then navigate to your sdk folder and then sdk\platform-tools\

    then enter adb

    and you phone should be in USB debugging mode
    12-13-2015 02:02 AM
  12. Ghengis's Avatar
    This is crazy - had the same issue with a Moto G 2015, less than a month old. Exact same symptoms: home button doesn't work, hear notifications but don't see them, can't pull down quick settings panel. Just did a cache clear and it didn't help.

    I can't figure out how to change users without the quick-switch icon in the notification tray...
    01-23-2016 02:05 AM
  13. Bruno Bianchi's Avatar
    Hi, i'm having a similar issue with a Moto G3...

    1) home button not working
    2) Notification bar not working
    3) Locked screen not working
    4) Mobile signal gone

    I have try to make a factory reset, but it doesn't earse anything and the phone stays the same... Any ideas?
    The problem start after de upgrade to Android 6.0 but it becames worst after a series of reboots produce by a problem with Google Photos App.
    02-02-2016 03:49 PM
  14. Ghengis's Avatar
    Probably going to have to do a factory reset. Seeing the same symptoms as Bruno (except not sure about #4, this is for a kid who doesn't have a SIM card in it). I've tried setting up a lock screen -- it appears to take effect, but never actually locks. I've tried the command listed above
    Code:
    adb shell am start -n com.google.android.setupwizard/.SetupWizardTestActivity
    but it just crashes -- pops up a dialog "Sorry, Setup Wizard has stopped". I'm out of ideas here. Kid's really unhappy at the prospect of losing game progress etc, and I don't want to root the device so I'm not sure how much I can back up on my own. Just a really unpleasant intro to Android for a 10-year-old...
    02-09-2016 01:04 PM
  15. akfireifghter's Avatar
    Same issue here with a Moto G3. This is my second time, both have happened while trying to migrate data to the SD card formatted as internal storage.

    Running the 'adb shell am start -n com.google.android.setupwizard/.SetupWizardTestActivity" command yields a dialog box on the phone saying "Unfortunately, Setup Wizard has stopped." and no change in the missing functionality.

    Part of me is ready to go back to my dumbphone or crackberry, or even worse, my iPhone. I dont want to have to log back into my 6 email accounts, or re-login to all the apps on my device.

    Any other things to try? Google drive backup isnt a substitute for being able to backup and restore like iOS.
    02-18-2016 01:31 PM
  16. Steve Bocutt's Avatar
    I have exacly the same issue with my moto x play. i just went to do a factory reset but it wont even allow me to do that!?
    02-19-2016 01:26 PM
  17. Toltepeceno Delsur's Avatar
    I have exacly the same issue with my moto x play. i just went to do a factory reset but it wont even allow me to do that!?
    You can do a factory reset connected to the computer using fastboot if you know how to do that. No root needed.

    https://forum.technofaq.org/discussi...oot-bootloader


    Same issue here with a Moto G3. This is my second time, both have happened while trying to migrate data to the SD card formatted as internal storage.

    Running the 'adb shell am start -n com.google.android.setupwizard/.SetupWizardTestActivity" command yields a dialog box on the phone saying "Unfortunately, Setup Wizard has stopped." and no change in the missing functionality.

    Part of me is ready to go back to my dumbphone or crackberry, or even worse, my iPhone. I dont want to have to log back into my 6 email accounts, or re-login to all the apps on my device.

    Any other things to try? Google drive backup isnt a substitute for being able to backup and restore like iOS.
    The only way to do a decent backup on android is rooted, I can understand not wanting to root but then you have to live with the limits.

    I would flash the recovery to the phone, from motorola, getting it back to lollipop and decide from there if I really wanted marshmallow or not.

    I had problems on my nvidia shield using the sdcard as internal storage when the system moved stuff automatically to the sdcard. I at least got it set up when I waited until I had the tablet full and then formatted the sdcard and at that point started moving games and then apps manually. When it did it automatically it messed everything up. A replacement is coming back from nvidia and I will *NOT* be leaving lollipop this time so I can move apps with the sdcard in portable mode.

    I am running mm on my pure but it has enough storage to run portable and I am running a fast rom, much better than stock. I may still go back to lollipop on it though.
    02-19-2016 02:11 PM
  18. akfireifghter's Avatar
    Quote Originally Posted by Steve Bocutt View Post
    I have exacly the same issue with my moto x play. i just went to do a factory reset but it wont even allow me to do that!?

    I gave up, I need my device working. I couldnt use the factory reset function on the phone either. I booted into recovery and wiped everything.

    Now its off to log back into all my apps, reconfigure my privacy and other settings, relink my bluetooth devices, restore everything on my SD card (as the encryption key isnt backed up, and no way to back it up... -- metered data and slow WiMAX at home so I dont keep things in the cloud), just what I wanted to do this weekend....

    Insert expletive here.
    02-19-2016 03:12 PM
  19. Yorlik Jr's Avatar
    I have the EXACT same problems!! Except that my phone is a moto G 3rd Gen. I was using my phone today (was texting) and all of the sudden it shut down, and when it turned on again, it showed these exact same problems you're experiencing! Plus a few more:
    -home button not working (long press doesn't bring up Google now)
    -no notifications or quick settings bar
    -does not lock out or show the time when you move it
    -camera and flashlight do not turn on when you do the twist or chopping motion (made sure they where on in Moto settings)

    PLEASE let me know if anyone has found a solution to these problems as my experience with the moto G 3rd Gen has been perfect till now. Also let me know if any one else is experiencing these other problems with their Moto G.
    02-22-2016 12:32 AM
  20. sakshamb's Avatar
    I have the same problem. Unable to factory reset also. I really just want to reset it and end the matter.

    I have a moto X gen 2 with Android marshmallow, and looking at this thread this seems to be a Moto issue. It began early January '16.

    Can't see notifications, home button doesn't work, Google now launcher doesnt work, Swiftkey doesn't work, It's very frustrating.
    02-23-2016 09:37 PM
  21. bkaine's Avatar
    Same issue here with a Moto G3. This is my second time, both have happened while trying to migrate data to the SD card formatted as internal storage.

    Running the 'adb shell am start -n com.google.android.setupwizard/.SetupWizardTestActivity" command yields a dialog box on the phone saying "Unfortunately, Setup Wizard has stopped." and no change in the missing functionality.

    Part of me is ready to go back to my dumbphone or crackberry, or even worse, my iPhone. I dont want to have to log back into my 6 email accounts, or re-login to all the apps on my device.

    Any other things to try? Google drive backup isnt a substitute for being able to backup and restore like iOS.
    Kind of the same problem i have with my moto g 3rd gen. Out of space on main flash. Tried the move to sd card command. Did not work. After reboot, home button no longer working.
    03-11-2016 09:09 AM
  22. tokiyoshi's Avatar
    I had the same issue and something I did managed to fix it.

    I was in safe mode and cleared up storage space and force closed all the google apps, the moto app and then restarted. I went into the guest mode and it showed quick settings and when I came back to my normal profile it began working again. If I was to guess I think that the moto app is the culprit because it asked me to redo inital settings for it when I was able to use my phone normally again.

    Wish you all the best of luck
    03-11-2016 10:10 AM
  23. kandhala's Avatar
    I am also facing the same issue .some one pls help
    03-28-2016 11:40 AM
  24. Yorlik Jr's Avatar
    Hey everyone! So I fixed the problem a few weeks ago and totally forgot to post it. Yes you will have to do a factory reset, but as my phone also did not allow me to this, I had to do an external factory reset. I'm running on a Moto G3 on Marshmallow. Here's the instructions on how to do this:

    This reset will require a minimum battery level of 25%.

    1. With the phone powered off, press and hold the Volume Down button and the Power button at the same time until the device turns on.

    2. Press the Volume Down button to highlight "Recovery mode"

    3. Press the Power button to restart into Recovery mode.

    4. You'll see an image of an Android robot with a red exclamation mark.

    5. While holding down the Power button, press the Volume Up button.

    6. Use the volume buttons to scroll to "wipe data/factory reset" and press the Power button to select it.

    7. Scroll down to "Yes - erase all user data" and press the Power button to select it.
    03-28-2016 10:02 PM
  25. Evan Broussard's Avatar
    I Have found a working fix for this issue. Though a bit of a work around.

    Open the settings app and change users from there to guest user, you should regain your notifications panel, (your home button may still not work)
    Then delete guest user from notifications and switch back to your main user account.
    If your home button still does not work properly, enable usb debugging and connect to your pc
    You need to run these commands in ADB prompt from windows:

    adb shell
    su root
    am start -n com.google.android.setupwizard/.SetupWizardTestActivity

    Your Adb Console should look like this:
    Attachment 222830

    you should now see the new phone setup wizard, once you finish going through the process all your apps and everything will still be there and your home button should work once again.

    I do not know why but running these commands as a regular user did not start the setup activity for me. You may be able to try just running it as a regular user if you do not have root:

    adb shell
    am start -n com.google.android.setupwizard/.SetupWizardTestActivity

    But your mileage may vary.
    03-31-2016 06:03 AM
69 123

Similar Threads

  1. S6 problems
    By Lolerica Smekerica in forum Samsung Galaxy S6
    Replies: 14
    Last Post: 10-30-2015, 04:52 PM
  2. Replies: 9
    Last Post: 10-30-2015, 06:42 AM
  3. Replies: 6
    Last Post: 10-29-2015, 03:44 PM
  4. Replies: 1
    Last Post: 10-28-2015, 12:12 PM
  5. Orange border nexus 6 marshmallow
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-28-2015, 12:08 PM
LINK TO POST COPIED TO CLIPBOARD