1. Alniter's Avatar
    I'm having the same problem that a lot of Nexus 7 (2013) users had when Marshmallow took over - my PC doesn't recognize it when I attach it via USB.

    The difference is I've done everything suggested, and it still isn't showing.

    I couldn't pull down the notification window and change USB configuration, because when I pull down the window, nothing about USB shows. The option just isn't there.

    I went into Developer Options after opening the tablet and plugging it into the computer and chose "Select USB Configuration". I changed it to "charging", them "MTP", then "PTP", then "MIDI", "Audio Source", "RNDIS" - nothing made a difference. I tried facing west, wearing black socks - nothing. The Nex still isn't seen my the computer (Windows 8, I forgot to add).

    I wiped the cache partition. I deleted apps. Nothing. I even tried it with a friend's computer across town, just to make sure it wasn't a problem with my computer. Nope.

    Any other ideas for people that aren't getting results from previously-stated fixes?

    Thanks,
    Steve in Florida
    12-21-2015 12:23 PM
  2. N4Newbie's Avatar
    You might want to check your USB cable...
    12-22-2015 07:19 AM
  3. artician's Avatar
    I'm having a similar issue. My PC (win7) recognizes the Nexus7, but when I attempt to access its internal storage from a windows explorer window, the device appears connected but its contents appear empty.

    It looks like everything was moved from the "Storage" folder to the SDCard 'folder' on the device, though that makes sense given the marshmallow change.

    Thanks in advance for any help.
    12-27-2015 08:56 PM
  4. N4Newbie's Avatar
    I'm having a similar issue. My PC (win7) recognizes the Nexus7, but when I attempt to access its internal storage from a windows explorer window, the device appears connected but its contents appear empty.

    It looks like everything was moved from the "Storage" folder to the SDCard 'folder' on the device, though that makes sense given the marshmallow change.

    Thanks in advance for any help.
    1. Your tablet must be turned on and, if you have a PIN or other security method in place, you must unlock it.
    2. With Marshmallow, EACH TIME YOU CONNECT TO YOUR PC, you need to drag down the notification bar on your phone or tablet, tap the "USB Connected" banner, and then tap ""File Transfer Mode".
    tonyr6 likes this.
    12-28-2015 07:36 AM
  5. Alniter's Avatar
    As mentioned in the original post, when I drag down the notification bar, nothing remotely mentioning the USB shows up there.
    01-02-2016 08:29 AM
  6. N4Newbie's Avatar
    As mentioned in the original post, when I drag down the notification bar, nothing remotely mentioning the USB shows up there.
    My reply was primarily meant for artician as his problem seems different than yours.

    The only suggestion I have for you is to disconnect the USB cable from your PC and then open Windows Device Manager. Scroll through the entire listing looking for anything like "Nexus 7", "Android Device", etc. If you find any such items, right-click on them and select Delete.

    Now, try reconnecting the USB cable and see if you have better results. If nothing at all happens - not even a brief notification panel at the bottom-right of your Windows screen, I would suspect a bad cable.
    01-02-2016 11:43 AM

Similar Threads

  1. How to "turn on s-pen" after reinstall
    By Grimgrak in forum Samsung Galaxy Note Pro 12.2
    Replies: 1
    Last Post: 12-21-2015, 08:09 PM
  2. USB Drivers - Device not found
    By yazoforums in forum Samsung Galaxy Note 5
    Replies: 1
    Last Post: 12-21-2015, 05:27 PM
  3. What do I do after rooting my Samsung Galaxy j1 sm-j100vpp?
    By studma87 in forum General Help and How To
    Replies: 1
    Last Post: 12-21-2015, 03:46 PM
  4. Replies: 1
    Last Post: 12-21-2015, 12:06 PM
LINK TO POST COPIED TO CLIPBOARD