1. AC Question's Avatar
    So I only recently updated to Andriod 6.0 Marshmallow, and have noticed my much loved (and simple) "silent" feature now acts as a "do not disturb" mode.

    The reason I loved the silent mode is because I use my smartwatch's vibrate function to act as the forwarder of my notifications (it's much more subtle and easier to "feel").

    BUT, with the new do not disturb update, my phone no longer sends notifications to my watch. The only way to do this is to have the phone set to at least vibrate (it may not sound like much but it is very annoying when I leave my phone on my desk at work a lot).

    Has anyone found a solution to simply disable "do not disturb"?
    02-01-2016 02:44 AM
  2. cojackb's Avatar
    I have exactly the same issue - due to my working environment I keep my phone on silent with no vibrate but my Android Wear watch to vibrate on notifications. This way I do not miss important calls but don't get the entire office turning around when my phone goes bezerk upon vibrate.

    This no longer appears to be an option with this Do Not Disturb feature which is extremely frustrating. I've played around with settings but can't work out a workaround for this at the moment.

    Will be good to see if someone else has!
    02-01-2016 07:30 AM
  3. David Alfredo's Avatar
    There's no solution, this is a Marshmallow oversight / shortcoming that someone will try to pass as a "feature" but it's not, it's clearly a downgrade. 5.1.1 manages this much better (and other relevant stuff as you can see in other threads here). Just roll back to 5.1.1, you won't miss anything.
    02-02-2016 12:49 PM

Similar Threads

  1. How to get rid of a trojan virus?
    By deedee4 in forum General Help and How To
    Replies: 4
    Last Post: 07-02-2016, 08:21 AM
  2. Replies: 2
    Last Post: 02-01-2016, 01:14 PM
  3. Replies: 1
    Last Post: 02-01-2016, 12:45 PM
  4. How do i unbrick rca Voyager 2 stops at lo
    By FredAC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-01-2016, 12:39 PM
  5. Replies: 0
    Last Post: 02-01-2016, 01:49 AM