1. wessock's Avatar
    I turned on 2-step authentication for my main Gmail account using my computer. This prompted the "account action required" dialog on my Nexus 6 as expected. After entering my password, it sends a text with the 6 digit verification code. As soon as the code comes though, it makes the verification app disappear. When tapping the "account action required" notification, it resets requiring a new 6 digit code through text, rinse and repeat. So I figure ok, some weird bug, I'll change it on my computer to call instead of text. I enter my password, google calls and the verification app stays open, so I enter the 6 code. It closes after entering the code taking me to my home screen, but the "account action required" triangle notification is still there and nothing google related linked to the account works. Ok, so I figure it's a huge bug,I'll just turn 2-step off until it's fixed. I do them and it's still stuck in the loop! I've rebooted, cleared caches, etc. I'm not going to factory reset unless I absolutely have to. I saw in the lg 3 forum that others were having a similar problem. Anyone have a solution?
    02-04-2016 06:46 PM
  2. HillbillyRock's Avatar
    I am having the same issue. Galaxy Note4......exact same process. It is also preventing my calendar and contacts from syncing....Data and Drive are syncing just fine. Very bizarre.
    02-04-2016 07:30 PM
  3. wessock's Avatar
    I'm really hoping it's a server side issue that's fixed quickly. I use the phone/account for work related things constantly through the day and it's it's greatly crippled currently.
    02-04-2016 07:41 PM
  4. wessock's Avatar
    It finally let me sign in. Half of my Google apps aren't syncing still however.
    02-04-2016 09:09 PM
  5. BlackHero1979's Avatar
    It finally let me sign in. Half of my Google apps aren't syncing still however.
    03-01-2016 05:28 AM
  6. BlackHero1979's Avatar
    I also same issue how to do it Account Action Required ??
    03-01-2016 05:31 AM

Similar Threads

  1. "Transform into" option in S-Note suddenly gone
    By Itaybm2 in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 27
    Last Post: 02-18-2017, 01:36 PM
  2. Replies: 1
    Last Post: 02-04-2016, 11:23 PM
  3. Why can't I sign in to the forum on a chromebook?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-04-2016, 07:03 PM
  4. Replies: 1
    Last Post: 02-04-2016, 06:43 PM
  5. Deleted some necessary google files in root
    By Breakingstuff in forum Ask a Question
    Replies: 1
    Last Post: 02-04-2016, 06:36 PM
LINK TO POST COPIED TO CLIPBOARD