1. AC Question's Avatar
    I have an LG G4 through Verizon and updated to the new marshmallow OS this morning. Every time I go to install an app it will continuously show installing and never gets anywhere. I need to install apps for my job and this is issue is really not helping. I have not tried a factory data reset since I am hoping there may be something to fix it before it comes to that.
    02-19-2016 10:00 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. Try resetting app preferences. Settings>Apps>menu>reset app preferences. This sometimes helps with Play issues.
    02-19-2016 10:04 AM
  3. shepardjr91's Avatar
    That did not seem to help. I am mainly using downloaded apk's and trying to install them. I have tried the play store and it shows the installing text but never changes. If i close the playstore/downloads installer it will have data saved but the app does not show up i can select to install the apk again and it will show it as an update instead of an install. It will succeed but the app acts as if it did not install properly. I have backed up my data and am going to try to factory reset data.
    02-19-2016 01:20 PM
  4. Golfdriver97's Avatar
    To clarify, you downloaded the app file outside the Play store?
    02-20-2016 07:24 PM
  5. ManiacJoe's Avatar
    I am mainly using downloaded apk's and trying to install them.
    Make sure you have enabled the installs of downloaded APKs in Settings > General > Security > Unknown Sources.
    02-24-2016 06:03 PM

Similar Threads

  1. Replies: 5
    Last Post: 03-04-2016, 02:47 PM
  2. Replies: 2
    Last Post: 02-29-2016, 10:49 AM
  3. Why isn't my music playing through my car speakers using S Voice?
    By hanginghelmet in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 02-19-2016, 12:03 PM
  4. Looking for a Phone, my wishes are simple, why is it not out there?!?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 02-19-2016, 09:36 AM
  5. Replies: 0
    Last Post: 02-19-2016, 08:50 AM
LINK TO POST COPIED TO CLIPBOARD