1. HelloCupo's Avatar
    Ok so i have the LG G Stylo Virgin Mobile, no root Stock Android 6.0.
    I've just recently updated my phone and then BAM, something wrong already. I first noticed that i had Clash of Clans and Clash Royale on my SD Card, becuase i did that in 5.1.1 Lollipop. I had it moved to the sd card, and now the apps arent even installed, probably now becuase the SD is a "Portable Storage" instead of an SD card, btw i already tried formatting the SD card, to try to make it the Internal Storage and nothing. ok the most important thing now is that every 2 seconds a pop-up shows "Unfortunately, The Google Play Store Has Stopped" and again "Unfortunately, The Google Play services Has Stopped". whenever I tap on Google Play store, a split second after it says it again, crashing the app. it doesnt even load, it just crashes. Ive tried everything, Clearing Both Services and Store's cache, data, disabled them, renabled them, taking off my email, putting it back on, rebooting, safe mode-ing, resetting app preferences, resetting app permissions, putting all permissions on all the apps, deleting everything in my internal storage (Not Factory Resetting Though) nothing. Also same goes for the Virgin Mobile "Mobile Installer" too! whenever the popup shows to update an app, it says a split second later "Unfortunately, Mobile Installer Has Stopped" everything else works! A new thing that just happened is that before i was using Apotide to try to fill in without the Google Play Store, and it was working fine, until today, now all the APKs im trying to install say "Parse error" ALL of them, even the ones from my computer to test out. Ive been to Security settings, turned off then on the Unknown Sources, turned off "Verify Apps" EVERYTHING! Nothing seems to work now. Also, before whenever i installed "Clash Royale" as an APK, it would install fine, play fine, but if i were to reboot the phone, the app would "Not Be Installed" although i just installed it. PLEASE HELP! I WILL NOT DO A FACTORY RESET, I WILL NOT ROOT!
    03-14-2016 03:31 PM
  2. uraveragedude1's Avatar
    A factory reset is your best bet. You'll have to do it.
    03-15-2016 09:32 AM

Similar Threads

  1. Android Wear Watchfaces as a widget on phone?
    By stevehopman77 in forum Android Wear / Wear OS
    Replies: 1
    Last Post: 03-27-2016, 03:39 PM
  2. Note 5 update to Marshmallow problem
    By dazer2 in forum Ask a Question
    Replies: 1
    Last Post: 03-14-2016, 03:41 PM
  3. Replies: 1
    Last Post: 03-14-2016, 03:39 PM
  4. Why mobiles companies used android software?
    By doctorameer in forum Ask a Question
    Replies: 1
    Last Post: 03-14-2016, 03:25 PM
  5. Google Messenger Quick Reply Problem?...Anyone else?
    By FoneFreak in forum Samsung Galaxy S7
    Replies: 0
    Last Post: 03-14-2016, 02:38 PM
LINK TO POST COPIED TO CLIPBOARD