1. AC Question's Avatar
    Yesterday I upgraded my Samsung S6 to use Marshmallow 6.0.
    I have always been able to download and open all files when using Chrome (office, pdf, etc), with no issue at all, but now I keep receiving error messages. For a pdf file I receive an error message saying: "Cannot display pdf (***.pdf cannot be opened)".
    For a Word file I get a far as the option to 'open' the file, but when I select that I get a message saying "Try saving the file in the device and then opening it."
    Please help - it worked fine before the upgrade!
    03-31-2016 03:10 AM
  2. AlphaTango414's Avatar
    Boot into recovery and wipe system cache. Go to settings > System > storage > Cache Data then accept to delete.

    Reboot device and try again.
    03-31-2016 04:31 AM
  3. SomethingGoesHere's Avatar
    Thanks for your reply. Sadly that hasn't worked.
    03-31-2016 05:29 AM
  4. Quinn Ginzer's Avatar
    I'm having the same issue with a Moto G 2014. I Click to download a file in Chrome and absolutely nothing happens
    04-04-2016 01:57 AM
  5. TheChosenDoge's Avatar
    Are you saving to Internal or External?

    Although I like how MM handles permissions and SD cards...some features have somehow broke -_-
    04-11-2016 02:59 AM
  6. SomethingGoesHere's Avatar
    I think my Samsung only has internal? In any case, I am not given an option to 'save' the file, chrome tries to download them open the file and than presents the error. So annoying, when there was no issue before!
    04-11-2016 11:24 AM
  7. TheChosenDoge's Avatar
    Chrome also has the ability to "star pics" and you can look at the favorited ones later
    04-12-2016 10:33 PM
  8. beagle82's Avatar
    Have you checked the app permissions for chrome. Settings_apps_chrome_permissions and make sure it has access to storage.
    04-12-2016 10:59 PM
  9. SomethingGoesHere's Avatar
    Thanks, still no joy after checking settings/permissions.
    04-13-2016 04:39 PM
  10. Aces-Droid's Avatar
    Maybe this will help. I have a S6. and I often use USB OTG to transfer files. I find that I need to unmount the USB stick before pulling it. Otherwise the Stick looks corrupted on the PC (Asks to scan it) and any files I copied from the phone show as a file size of zero. The solution for me is to go to settings>Storage, then scroll down to "Unmount USB OTG Storage"; then take an ok.

    If you're not using USB OTG, then I'm not sure what else to try. Best of Luck!
    04-15-2016 03:19 PM
  11. TheChosenDoge's Avatar
    I used a different browser(Dolphin Browser)...and it works I can save pics

    Must be a problem with chrome...and it isn't a consistent problem some people can download stuff fine and some don't

    Deal breaker for me...I'll stop using Chrome until it's fixed
    04-16-2016 12:54 AM

Similar Threads

  1. Replies: 2
    Last Post: 04-03-2016, 11:03 PM
  2. Replies: 1
    Last Post: 03-31-2016, 05:13 PM
  3. unfortunatley samsung keyboard has stopped not working
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-31-2016, 05:10 PM
  4. Replies: 4
    Last Post: 03-31-2016, 09:19 AM
  5. Replies: 1
    Last Post: 03-31-2016, 02:10 AM