1. AnnDroid's Avatar
    Normally, when I say, "Okay Google", there is usually an audio response that it woke up and is listening to me. That no longer happens. Google Now still functions correctly, just it's silent at the beginning.

    Nexus 6P stock.
    03-31-2016 11:54 AM
  2. N4Newbie's Avatar
    Do you have Media Volume turned down or off?
    03-31-2016 12:07 PM
  3. AnnDroid's Avatar
    All 3 are maxed. I listen to podcasts throughout the day and Google Now does respond to questions with sound. Is this the Media Volume you mean?
    03-31-2016 12:15 PM
  4. N4Newbie's Avatar
    Yes. I notice that if I go to Settings -> Sound & notification and drag the Media Volume all the way down, I no longer hear the Google Now response tone as you indicated (I do hear it if Media Volume is turned up). So, that was my best and only guess.
    03-31-2016 02:05 PM
  5. shovelface88's Avatar
    Normally, when I say, "Okay Google", there is usually an audio response that it woke up and is listening to me. That no longer happens. Google Now still functions correctly, just it's silent at the beginning.

    Nexus 6P stock.
    Were you ever able to fix this? I'm having the same issue.
    04-26-2016 04:30 PM
  6. AnnDroid's Avatar
    Wish I could tell you why it's working again, but it is. I checked the suggested volume settings, they were correct.

    While we're at it, why do I get an audio response sometimes and sometimes not?
    04-27-2016 08:07 AM
  7. blue duck butter's Avatar
    Same thing started happening to my Nexus 5X today. It gives a short vibrate after saying "Ok goolgel" but no auditory chime to indicate it heard me and is listening for input. I am on the noogett.
    09-19-2016 11:57 PM
  8. MATOZNET1's Avatar
    Yep, mine do the same vibrate instead of the normal audio chime.
    I'm just want to disable the vibrate in order to save some battery and obviously want back the sound.

    Same thing started happening to my Nexus 5X today. It gives a short vibrate after saying "Ok goolgel" but no auditory chime to indicate it heard me and is listening for input. I am on the noogett.
    09-21-2016 12:50 PM
  9. Pratik Das's Avatar
    Normally, when I say, "Okay Google", there is usually an audio response that it woke up and is listening to me. That no longer happens. Google Now still functions correctly, just it's silent at the beginning.

    Nexus 6P stock.
    Well I'm new to this forum. I'm also facing the same problem since a few days. As i was googling solutions for this issue i read somewhere that factory resetting the device will resolve it. But again factory resetting for most of the cases is not a solution. Btw I'm using moto g4 plus. If some one finds a solution to this issue please do share.
    09-22-2016 04:12 PM
  10. AnnDroid's Avatar
    Mine stops working every couple of months for a few days. I wish I knew what made it start working again. I use Google Now a lot throughout the day. Frustrating when it stops talking back to me.
    09-22-2016 05:47 PM
  11. Mojave's Avatar
    Yep, mine do the same vibrate instead of the normal audio chime.
    I'm just want to disable the vibrate in order to save some battery and obviously want back the sound.
    Same problem here. Verizon S5 on Marshmallow 6.01
    09-23-2016 10:43 AM
  12. idrinkmyenema's Avatar
    So I happened upon another thread for this issue, and everyone there was saying to install an app called "clean master" and without even actually ever opening or using it if you go to 'Settings>Accessibility>Services' and enable it then it would fix the problem, and it did for me however, I went a step further and found that if I did the same thing with any other app I had already that could be enabled through services such as Nova Launcher for isntance you will get the same fix. So I hope this helps cause im sure most people have at least one or two apps already that can be used for this. Note: im using a Verizon GS5 on version 6.0.1
    11-30-2016 08:40 PM
  13. AnnDroid's Avatar
    Thank you, it happened again, but a day later worked. Odd behavior.
    05-12-2017 10:21 AM

Similar Threads

  1. Replies: 6
    Last Post: 04-05-2016, 03:55 AM
  2. Non GMail account - does Google have access?
    By OTGL in forum General Help and How To
    Replies: 4
    Last Post: 04-04-2016, 10:57 PM
  3. Google Chrome app gone missing on SM-T520, how can I get it back?
    By AC Question in forum Samsung Galaxy Tab Pro 10.1
    Replies: 1
    Last Post: 03-31-2016, 12:50 PM
LINK TO POST COPIED TO CLIPBOARD