1. AC Question's Avatar
    downloaded software update & tried to transfer some pictures. "autoplay" feature does not open on my Dell inspiron 1545. Looked in "computer", "control panel/device manager" and can't find the s6 recognized anywhere. My other camera connects via autoplay as before.
    04-08-2016 09:09 AM
  2. H3aTeRzz's Avatar
    Hi

    You can try, entering recovery and doing a wipe of the Cache Partition. See if that helps! Let us know if not. Please register with our forums, it will make it easier to assist you, and its Free & Easy!

    Chris
    04-08-2016 09:20 AM
  3. TheChosenDoge's Avatar
    downloaded software update & tried to transfer some pictures. "autoplay" feature does not open on my Dell inspiron 1545. Looked in "computer", "control panel/device manager" and can't find the s6 recognized anywhere. My other camera connects via autoplay as before.
    Some suggestions

    Tried another USB port?
    Use the cable that came with phone?
    Tried on another computer?
    04-11-2016 02:46 AM

Similar Threads

  1. Galaxy S7 bluetoot disconnect from car
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-08-2016, 09:31 AM
  2. Do I need to encrypt my phone?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 04-08-2016, 09:25 AM
  3. Why are pdfs on my SD card becoming corrupted?
    By AC Question in forum HTC One M8
    Replies: 1
    Last Post: 04-08-2016, 09:03 AM
LINK TO POST COPIED TO CLIPBOARD