1. SirGCal's Avatar
    I put on over 12 thousand files. All of which I went through and made sure they had embedded art in the tag AND the folder.jpg file. The first few thousand of albums went fine but then there stopped being art.

    To check I copied a few of them directly to the local Music folder and the art showed up for that folder (not the SD original though). So is there some buffer or limit to art of sorts? It's really not all that much, at MP3-320k quality it is barely over half of my SD card (some 70G out of 128G (114G actual)).

    Update 1: (I see no reply option on the website? But I can edit so...)

    The card is fine. It also works fine in the phone accept for album art after a certain number of albums (or files?). I can take the card out of the phone, put it back in the reader and into the PC and WMC sees all of the album art on the card without a problem. And I can take the original folders that were copied to the SD card, recopy them, no change. Copy them instead to the internal memory and then we get cover art for that one folder on the internal part only. Delete the internal part and it disappears again. It's very much like there is an album limit somehow. Like I just have too many files with over 12k individual songs, most with their embedded cover art.
    04-17-2016 10:59 AM
  2. B. Diddy's Avatar
    Welcome back! Check to make sure the card is genuine (and not counterfeit) using SD Insight. If it's genuine, then Unmount the card (in Settings>Storage), remove it, and insert it into your computer. Then run chkdsk to look for bad sectors. http://forums.androidcentral.com/amb...d-sd-card.html
    04-17-2016 10:48 PM
  3. SirGCal's Avatar
    Weird, now the reply button showed up? Anyhow, already checked all of that before I asked. See the original post for more information. Something else, I also tried it on another memory stick, same result but a different group of albums showed up this time. Some the same, some different, but roughly the same number giving it a once over. (Seems whatever is copied over first gets the art. Eventually it stops.) I tried another test and loaded up a card via the PC, then put it into the phone and let it read it. Same result, random albums loaded.
    04-18-2016 02:05 PM
  4. B. Diddy's Avatar
    Puzzling. Are you copying all of these files en masse, in one huge operation? I've found that copying a massive amount of information to an SD can increase the risk of data errors. What happens if you copy the files over in smaller batches?
    04-19-2016 02:57 AM
  5. Emanuel Williams's Avatar
    Definitely same issue with my Nexus 6 and Google music. I downloaded one album into my phone with album art, and two days later it was gone.. I'm sure someone else is experiencing this issue too, but to everyone else its probably not on the priority list.
    I put on over 12 thousand files. All of which I went through and made sure they had embedded art in the tag AND the folder.jpg file. The first few thousand of albums went fine but then there stopped being art.

    To check I copied a few of them directly to the local Music folder and the art showed up for that folder (not the SD original though). So is there some buffer or limit to art of sorts? It's really not all that much, at MP3-320k quality it is barely over half of my SD card (some 70G out of 128G (114G actual)).

    Update 1: (I see no reply option on the website? But I can edit so...)

    The card is fine. It also works fine in the phone accept for album art after a certain number of albums (or files?). I can take the card out of the phone, put it back in the reader and into the PC and WMC sees all of the album art on the card without a problem. And I can take the original folders that were copied to the SD card, recopy them, no change. Copy them instead to the internal memory and then we get cover art for that one folder on the internal part only. Delete the internal part and it disappears again. It's very much like there is an album limit somehow. Like I just have too many files with over 12k individual songs, most with their embedded cover art.
    04-20-2016 12:25 AM
  6. SirGCal's Avatar
    I still have to edit and cancel to get reply to show up.. Odd... Looks like it goes from some front-page into a forum mode but only the edit for me shows up on the front page mode. Anyhoo...

    Anyhow, yes I tried en-mass, etc.

    The latest thing, I'm re-putting everything over the old stuff, AGAIN, with show hidden items and system items (desktop.ini) files and now they are starting to show up, but I also have issues with Goggle Play Music also doing odd stuff and not showing all of them. Doing another en-mass copy over for the ones that still do not show. Somewhat if that fixes it, it could be whatever it reads when it does read the file and perhaps it's reading it faster then the folder.jpg shows up? Then I re-copy and it re-reads it but the file is already there so? Guessing...

    Google Play however is just weird and isn't reading what is there... Oddly though, the default music player starts to get laggy when lots of album art is installed (wasn't when it was empty). Go figure on that one. Time for a better third party player?
    04-21-2016 02:04 PM
  7. SirGCal's Avatar
    OK, that is not always working either. I copied some files over and some of them were not updated at all. Some were. Seems really hit and miss. But I can go into the folder even with file manager and see the albumart and folder.jpg files all there. They are not big either. One that I'm looking at has a folder.jpg that is a whopping 12.61k.

    Going into folders that DO work with the same tool, each mp3 file shows the icon of the art instead. So something is still amiss.
    04-21-2016 02:13 PM

Similar Threads

  1. Google play auto update not working
    By hbelkin in forum Android 5.0 Lollipop
    Replies: 5
    Last Post: 04-20-2016, 09:50 PM
  2. Replies: 3
    Last Post: 04-17-2016, 02:47 PM
  3. Replies: 1
    Last Post: 04-17-2016, 12:48 PM
  4. Replies: 0
    Last Post: 04-17-2016, 10:34 AM
  5. Replies: 0
    Last Post: 04-17-2016, 10:28 AM
LINK TO POST COPIED TO CLIPBOARD