1. c2lass's Avatar
    Hubby and I both have Samsung Galaxy S6 Edge plus phones. We upgraded to Marshmallow a couple of weeks ago.

    We both have identical problems which we first noticed this week. We have our phones connected to our home Broadband (Sky) and for both of us the application updates will no longer update with WiFi on and the only way to get them to update is to switch off the WiFi and use our mobile data. This is not just one application, it is all of them. Likewise, Whatsapp message notifications are no longer coming through and we can now only get them by actually going in to the Whatsapp message and then they all appear, some having being sent hours and hours ago!

    The thing is general browsing is fine with the WiFi on as is Facebook, email etc so it is definitely not the WiFi.

    We have tried Googling the problem but cannot see of any similar issues and we wonder if it could be anything to do with the upgrade?

    Thanks for any advice.
    05-10-2016 12:56 PM
  2. N4Newbie's Avatar
    I would start by "Forgetting" the WiFi connection and then recreating it.
    05-10-2016 01:01 PM
  3. c2lass's Avatar
    I would start by "Forgetting" the WiFi connection and then recreating it.
    Thanks, we tried that yesterday but sadly not worked.
    05-10-2016 01:03 PM
  4. tube517's Avatar
    Common issue on Marshmallow. (I really hope there is an update/fix for all the Wifi issues that Marshmallow has caused)

    Try these possible solutions:

    Disable ipv6 on your router
    Reset network connections on your phone
    Reboot your router
    Clear cache partition on your phone
    LAST RESORT: factory reset your phone

    Good luck and hope this helps.
    c2lass likes this.
    05-10-2016 01:23 PM
  5. c2lass's Avatar
    Common issue on Marshmallow. (I really hope there is an update/fix for all the Wifi issues that Marshmallow has caused)

    Try these possible solutions:

    Disable ipv6 on your router
    Reset network connections on your phone
    Reboot your router
    Clear cache partition on your phone
    LAST RESORT: factory reset your phone

    Good luck and hope this helps.
    Thanks very much for all your help. We have just tried all the above with the exception of factory reset which we are reluctant to do. Hopefully there will be a fix for this very soon.
    05-10-2016 01:50 PM
  6. tube517's Avatar
    Well, I tried to find a specific solution but there were wasn't a consensus.

    https://www.google.com/#q=apps+won%2...oidcentral.com

    Good luck. Maybe check your router's settings or Unplug and reboot the router. (Not just hitting a reboot button). Unplug the cable and the power cord. Wait a few minutes and plug everything back in. Then reboot your phones.
    c2lass likes this.
    05-10-2016 02:03 PM
  7. c2lass's Avatar
    Well just to give an update. We have tried many different things over these last few days. My hubby has done a factory reset but when he connected back up the operating system came on as Marshmallow so it has made no difference whatsoever.

    Last week we were out and connected to WiFi and low and behold we tried to update our apps and it worked on the shopping centre WiFi for both our phones so this issue is something to do with Marshmallow and our home WiFi.

    To date we are still having the same issues. The other new issue we have discovered is we cannot download any new apps on WiFi.

    Hubby has been in touch with Samsung who recommended the factory reset but as I say that has not fixed the issue.

    We are now at a loss as to what is causing this and more importantly how to fix it.
    05-18-2016 01:35 PM
  8. tube517's Avatar
    http://forums.androidcentral.com/htc...ml#post5176562

    It's an issue on other phones,too.
    c2lass likes this.
    05-22-2016 09:31 PM

Similar Threads

  1. my bluetooth and wifi is not working samsung a8
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 07-31-2016, 10:30 AM
  2. Verizon model notification issues?
    By bbhybridchris in forum HTC 10
    Replies: 6
    Last Post: 05-17-2016, 06:24 PM
  3. Replies: 4
    Last Post: 05-11-2016, 11:35 PM
  4. recently bought lenovo k4 sd card issue
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 05-10-2016, 05:30 PM
  5. Moto X PE wifi authentication problem
    By Laineyc in forum Ask a Question
    Replies: 1
    Last Post: 05-10-2016, 04:57 PM
LINK TO POST COPIED TO CLIPBOARD