1. Orlacarey's Avatar
    Ever since the last update, the "Do Not Disturb" feature automatically turns itself on sometime during the evening and never turns off. I've tried going into the settings/Sound & Notification/Do Not Disturb and setting the Automatic rules to run from 10:00 PM to 5:00 AM but it still turned on before 10 and didn't end until I manually turned it off this morning after I got to work.

    I'm at the point I want to disable the entire automatic DND function because, while I don't get many calls, the ones I do get are important.

    I've tried googling the issue but I haven't been able to find anything. Does anyone have any ideas?


    05-11-2016 09:49 AM
  2. B. Diddy's Avatar
    Which phone do you have? I'd suggest a cache partition wipe, but need to know which device.
    05-11-2016 11:56 PM
  3. tuttifrui's Avatar
    Which phone do you have? I'd suggest a cache partition wipe, but need to know which device.
    I have the same problem. What is a cache partition wipe?
    05-12-2016 04:22 AM
  4. Orlacarey's Avatar
    I have a Droid Turbo 2. I don't know what a cache partition wipe is, I'll have to research...
    05-12-2016 06:30 AM
  5. tuttifrui's Avatar
    I tried a cache partition wipe on my Sony Xperia z3c, but I don't know if its working yet. I think my system got messed up a bit, because after the cache partition wipe my phone insisted it was august 14. 2014.
    I really hope this solved my problem, or that Android will make a fix for it, really soon.
    05-12-2016 09:41 AM
  6. B. Diddy's Avatar
    The system cache partition stores temporary data. Occasionally, a bit of old data can mess things up (that's my highly technical explanation ), particularly after system updates. Wiping the cache from the Recovery Menu (which is different from clearing an app's data cache in Settings>Apps) can be helpful, and won't erase any personal data. Here's how to do it for the Turbo 2: https://motorola-global-portal.custh...p/30,6720,9583
    05-12-2016 09:48 AM
  7. Orlacarey's Avatar
    Thanks. I tried clearing the cache. I'll let you know tomorrow if it worked.
    05-12-2016 09:58 AM

Similar Threads

  1. Vibrate/Sound with headphones messed up
    By Blinxat in forum Samsung Galaxy S7 edge
    Replies: 3
    Last Post: 10-31-2016, 04:12 PM
  2. Replies: 9
    Last Post: 05-15-2016, 10:35 AM
  3. How to remove middle bottom bar icon? (nexus 5)
    By AC Question in forum Ask a Question
    Replies: 10
    Last Post: 05-11-2016, 06:12 PM
  4. Replies: 1
    Last Post: 05-11-2016, 04:57 PM
  5. Replies: 1
    Last Post: 05-11-2016, 04:54 PM