1. akyc's Avatar
    Hi all, I'm new here. Up until now I've usually been able to take care of my own problems with my device but I'm hitting brick walls with this one.

    Samsung Galaxy S6
    Current Android version: 6.0.1
    My phone updated around mid-April, which is when this problem started happening. I had another system update on 5/27 hoping that the problems would be resolved but they haven't (I think it was just some security patch).

    Ever since I updated in mid-April, my phone does not sync automatically, for any app that I've tried. Facebook has to be manually refreshed in order for new notifications to appear. My news feed does not update unless I close the Facebook app and reopen it. Facebook routinely gives me an error "Cannot connect right now" even though I am connected to the internet. I have to manually refresh my Gmail inbox in order for new emails to pop up. The only way I can get Gmail or my calendar to sync automatically (and get notifications) is when it is connected to my charger at home.

    I did not change any settings between the system update in April to when I first noticed the problem. Is there some app setting that I'm just completely overlooking that somehow got changed during the update?
    06-01-2016 10:19 PM
  2. cohoman's Avatar
    I would do a factory reset and see if that fixes the problem.
    06-02-2016 05:01 AM
  3. akyc's Avatar
    I found the solution. Turns out the problem was that power saver was disabling the sync when on battery. That's why it only synced automatically when connected to a charger. I turned off the power saver and now sync works again.
    06-02-2016 11:53 PM
  4. RSP43's Avatar
    I was having the same problem with syncing (Gmail, calendar, contacts, etc.) after I upgraded to Android 6.0.1 on my Galaxy S6 (AT&T). I turned off power saver and now it's working again. Thanks!
    06-03-2016 09:32 AM
  5. Mojave's Avatar
    I found the solution. Turns out the problem was that power saver was disabling the sync when on battery. That's why it only synced automatically when connected to a charger. I turned off the power saver and now sync works again.
    I have the S5 on Verizon and have updated to Marshmallow. Same issue here. Lollipop with power saving mode on synced everything just fine. Turned it on with Marshmallow and my email and other items were not syncing. I did figure out it was the power saving mode on Marshmallow.

    So why have power saving mode on Marshmallow if it won't sync. Why change it on Marshmallow. It worked great on Lollipop!!!!
    06-12-2016 07:15 AM

Similar Threads

  1. Loved this Phone
    By Tim Bell1 in forum Motorola Droid Turbo
    Replies: 8
    Last Post: 06-04-2016, 02:33 AM
  2. Replies: 3
    Last Post: 06-02-2016, 08:03 PM
  3. Replies: 0
    Last Post: 06-01-2016, 09:51 PM
  4. Replies: 0
    Last Post: 06-01-2016, 09:24 PM
  5. Replies: 1
    Last Post: 06-01-2016, 08:53 PM
LINK TO POST COPIED TO CLIPBOARD