1. MJLgaming's Avatar
    Tried deleting bloatware phone was fine for a while. After restarting it I am now stuck in a security error loop..... Just bought this phone for $100 I will flip S*** if it is ruined already. It is the LG Phoenix 2 a.k.a. LGK371. I can not go into factory reset menu. Have gotten into download menu but thats it. Also I would like to say I have tried the LG support tool and got no where. Can not flash device either.
    07-14-2016 09:27 PM
  2. B. Diddy's Avatar
    Duplicate, please respond here: http://forums.androidcentral.com/ask...ml#post5265738 Thread closed to prevent parallel discussions.
    07-15-2016 12:02 AM

Similar Threads

  1. file last modified off by 8 hours on new SD card
    By airtas in forum Samsung Galaxy S7 edge
    Replies: 6
    Last Post: 07-17-2016, 10:30 PM
  2. Heart rate monitor always on?
    By dadathepanda in forum Huawei Watch
    Replies: 2
    Last Post: 07-15-2016, 10:21 AM
  3. Replies: 1
    Last Post: 07-15-2016, 05:43 AM
  4. Gmail stopped syncing on Gear S2 watch
    By bgarrettatc in forum Samsung Gear S2
    Replies: 1
    Last Post: 07-15-2016, 12:32 AM
  5. Replies: 0
    Last Post: 07-14-2016, 09:14 PM
LINK TO POST COPIED TO CLIPBOARD