1. Motog3help's Avatar
    Hey, im using a Moto G 3rd Gen with Marshmallow, and last night I removed my gmail acct and then added it again a few minutes later.

    Now all my contacts are gone, but all texts are still there. In settings, contacts were synced

    I have 2 gmail accounts set up in the email app. Not sure if thats the issue because I didnt remove the 2nd one.
    08-10-2016 05:29 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings>Accounts-Google, select your account, and make sure Contacts is checked on.

    In the Contacts app, tap Menu>Contacts to Display, and make sure it's set to show all.
    08-11-2016 09:36 PM

Similar Threads

  1. Best S6 Active software? (especially for battery life and stability)
    By coolmanhadi in forum Samsung Galaxy S6 active
    Replies: 2
    Last Post: 08-16-2016, 06:33 AM
  2. Replies: 1
    Last Post: 08-10-2016, 07:06 PM
  3. Replies: 1
    Last Post: 08-10-2016, 03:42 PM
  4. transfering contacts to new samsung phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-10-2016, 02:56 PM