1. Beth339912's Avatar
    My Moto G 3 wasn't working properly (home button not really working, couldn't pull out the buttons when on full screen, couldnt fully pull down menu from top and last and most annoying, notifications not showing) This was getting frustrating and I had tried everything so I was going to do a factory reset.
    Going into settings, I tried to do it from there with the phone on, but the button to do so was greyed out (not a good sign?).
    I then did the whole pressing buttons etc when it was off and I reset it from there. It wiped everything and I then started it up again.
    To begin with, it was stuck on the stitch loading wheel and didnt do anything else. I turned it off by holding the power button
    Turned it on as usual and it was optimising apps (50 or so) and that took a while but eventually it let me connect to wifi and then log in!!
    This was going great, typed in my google account details, the same one I've been using for 6 years and the same one I used when I originally bought the phone.
    It rejected it showing a message of ''please sign in using one of the owner's accounts for this device''
    I tried multiple times, changed my password and everything, still wasn't working.
    I used another account I had synced before and that also didn't work.

    TL;DR: I did a factory reset and now it won't let me log in
    I can get it fixed or replaced, it's well within the warranty, but I do need my phone sooner than that, so any fixes I can try would be much appreciated. Please, I have pokemon to catch!
    08-14-2016 07:41 PM
  2. B. Diddy's Avatar
    If you changed your Google password during this process, you have to wait 72 hrs before you can log in again. So wait for 72 hrs, then try again--and make sure 2-step authentication is turned off for your Google account when you try to log in again.
    badcat likes this.
    08-15-2016 04:03 AM
  3. Beth339912's Avatar
    Thank you! I did change my password just before doing it I believe, but it's strange it's not telling me this and acting as if the account was never synced to it at all
    08-15-2016 04:41 AM

Similar Threads

  1. Samsung S5 Neo turned on after one week?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-14-2016, 09:20 PM
  2. S7 wont detect my SSID everything else connects. WTF?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-14-2016, 07:29 PM
  3. Replies: 0
    Last Post: 08-14-2016, 06:56 PM
  4. Replies: 0
    Last Post: 08-14-2016, 05:43 PM
  5. Replies: 0
    Last Post: 08-14-2016, 05:42 PM
LINK TO POST COPIED TO CLIPBOARD