1. JonNorway's Avatar
    Hello.
    I hope someone can help me.
    I have a Moto G 3gen, Android 6.0.1 (Marshmallow) with Phone app = Phone.
    When the phone screen is off and I receive a call the slide does not work as easy as it should and sometimes I miss the call.
    Is there some settings that will improve this?
    I tried some apps, but they did not work for me.
    I am open to any suggestion that can improve the slide to answer calls.
    Thanks.
    10-06-2016 07:52 AM
  2. srkmagnus's Avatar
    Hello.
    I hope someone can help me.
    I have a Moto G 3gen, Android 6.0.1 (Marshmallow) with Phone app = Phone.
    When the phone screen is off and I receive a call the slide does not work as easy as it should and sometimes I miss the call.
    Is there some settings that will improve this?
    I tried some apps, but they did not work for me.
    I am open to any suggestion that can improve the slide to answer calls.
    Thanks.
    If the on-screen slider is not working properly then it could be a software issue. Try clearing the cache by following the instructions provided here: https://motorola-mobility-en-in.cust...p/30,6720,9390

    Let us know if that helps.
    10-06-2016 10:43 AM
  3. subraya's Avatar
    Hello.
    I hope someone can help me.
    I have a Moto G 3gen, Android 6.0.1 (Marshmallow) with Phone app = Phone.
    When the phone screen is off and I receive a call the slide does not work as easy as it should and sometimes I miss the call.
    Is there some settings that will improve this?
    I tried some apps, but they did not work for me.
    I am open to any suggestion that can improve the slide to answer calls.
    Thanks.
    It's a software bug. I have seen it in many Moto phones. See if there are any OS updates or minor updates.
    10-06-2016 03:14 PM
  4. JonNorway's Avatar
    If the on-screen slider is not working properly then it could be a software issue. Try clearing the cache by following the instructions provided here: https://motorola-mobility-en-in.cust...p/30,6720,9390
    Let us know if that helps.
    Thanks srkmagnus for your kind answer, I did what you said, but it looks like no change.


    It's a software bug. I have seen it in many Moto phones. See if there are any OS updates or minor updates.
    Thanks subraya for your kind answer, this explains some of the difficulties with SLIDE interruption.


    After reading these answers I have come up with these points, which have solved my problem to some extend.
    1. I changed my phone to ring 30 seconds before auto answer is turned on.
    2. In Settings – Accessibility there are many different options.
      I have set ‘Touch and hold delay’ = Medium
      There is also an option called ‘Switch Access’ that might bring out some solution but this is unknown to me.
    3. I installed a Call Manager Pro app to auto answer calls and enable speaker so that I can talk and do not have to touch my phone when driving.
      I manually turns these settings on or off depending whether I am driving or not.
      https://play.google.com/store/apps/d...ps.callmanager
    4. Moto G might have some difficulties but the real problem seems to me to be Google.
      a. They could change the size of the buttons on the outer circle.
      b. They could make the buttons visible after pressing the middle interruption button.
      c. They could have a setting to use either SLIDE or automatic VISIBLE BUTTONS.

    Again, thanks for your kind help.
    Jon.
    10-10-2016 09:58 AM

Similar Threads

  1. Choosing between the browser and google maps to open a map
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 10-06-2016, 11:08 PM
  2. Simpler alternative to default calendar?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-06-2016, 02:59 PM
  3. Replies: 1
    Last Post: 10-06-2016, 11:09 AM
  4. Replies: 1
    Last Post: 10-06-2016, 09:48 AM
  5. Replies: 0
    Last Post: 10-06-2016, 06:33 AM
LINK TO POST COPIED TO CLIPBOARD