1. J Dubbs's Avatar
    Recently my Bluetooth has decided to turn itself off every time I turn the phone off. It still works fine with no issues when it's on, but I use it exclusively every day, and it's frustrating to constantly turn my Bluetooth earpiece on, only to have it remind me that it wants to pair because I forgot to turn my phone's Bluetooth on first.

    I'm running MM, only have one 3rd party app installed (Fitbit), and the problem seems to have cropped up on its own, with nothing I can really connect it to.

    It does the same thing in safe mode, and I've wiped the cache partition twice, went into the system apps and cleared the cache and data for the Bluetooth share app, and forgot and re-paired my Bluetooth earpiece. I've also messed with turning it on and off different ways, through the quick launch menu, the regular settings, and even through the Fitbit app.
    If I turn my phone on and off enough times with alot of waiting in between, it will eventually come on on its own......But it's very frustrating ๐Ÿ˜ฃ
    I hate sealed batteries, I wish I could do a battery pull.. It's fixed problems in the past for me like this.

    I have installed 2 security update bundles recently on my MXPE (Lenovo likes to give us our monthly updates grouped together), but this problem seems to have started a while after the second update.... I didn't get the impression they were connected.
    And Bluetooth was working great with the Fitbit app for months.

    Sorry about the long post, just trying to be clear for you guys ๐Ÿ˜€ Maybe we can help somebody else out down the road with the same problem ๐Ÿ˜‹
    02-18-2017 05:24 AM
  2. nielsthorsen's Avatar
    Your are not alone. I am having excatly the experience. Sorry no fix but I am looking for one. Could look like a bug intrduced with the latest update.
    J Dubbs likes this.
    02-19-2017 02:05 PM
  3. mwolf22232803's Avatar
    Same problem here. Just switched to Android from iPhone. iPhone pairing was always flawless. Still looking for solution.
    J Dubbs likes this.
    02-21-2017 11:07 PM
  4. J Dubbs's Avatar
    It's starting to look like this problem is connected to the update after all ๐Ÿ˜•
    Wolf you probably should have stayed with your iPhone, I think I'll be trying one for my next phone. Honestly the only good thing about Android is the fact that you can get a nice phone much cheaper than an iPhone.

    IMO Android sucks... its constantly having problems, updates break it, and factory resets are the norm.

    Overall a generally crappy experience that isn't worth the money saved to me anymore ๐Ÿ‘Ž
    02-22-2017 03:38 AM
  5. woodinthewoods's Avatar
    I just found the answer to this in another place.. at least working for me after the fix. I've been having trouble on my MXPE since a security patch ( at least I think that's when it started ). Go to location and click the 3 dots in right corner and turn OFF Bluetooth scanning... I've always had this box checked but something has changed as of late.. hope this helps
    J Dubbs and pidjones like this.
    03-12-2017 08:00 PM
  6. J Dubbs's Avatar
    That's awesome Woods, thanks for sharing that tip, I'll try it tomorrow when my phone's on. I hope it works

    You could have saved more folks than you know a lot of frustration

    Why are there so many settings in Android that half of us don't even know what they do? I really miss my windows phones...... They were way more user friendly.
    pidjones likes this.
    03-13-2017 05:25 AM
  7. slimchap's Avatar
    It's starting to look like this problem is connected to the update after all ๐Ÿ˜•
    Wolf you probably should have stayed with your iPhone, I think I'll be trying one for my next phone. Honestly the only good thing about Android is the fact that you can get a nice phone much cheaper than an iPhone.

    IMO Android sucks... its constantly having problems, updates break it, and factory resets are the norm.

    Overall a generally crappy experience that isn't worth the money saved to me anymore ๐Ÿ‘Ž
    I wouldn't agree less... Since I came from Windows to Android it's just been crappy experience coupled with apps crashing and report sending...
    J Dubbs likes this.
    03-15-2017 03:45 AM
  8. Davehiggins21's Avatar
    I tried changing the location scanning setting but that made no difference. Flushing the cache seems to have done the trick though I've only tried it once. Will see how it goes over the next few days.
    01-15-2018 05:21 PM
  9. Amitai Irron's Avatar
    I was having the same problem with my ASUS ZenFone 2, after I did a factory reset - Bluetooth would just need to be turned on after every reboot. I tried wiping the cache partition, and the proposed solution of turning off Bluetooth scanning, but neither worked.

    What did work was simply renaming my device in the Bluetooth three dots menu. The moment I gave it a name different than the default, it started staying on through a reboot.

    Not saying it would necessarily work for you, but it did for me. The reason i thought of doing this was that before the factory reset, I had the Bluetooth device renamed.
    03-04-2018 04:47 PM

Similar Threads

  1. Replies: 56
    Last Post: 07-06-2017, 09:06 AM
  2. Replies: 3
    Last Post: 02-22-2017, 09:29 AM
  3. Best App for 4G to 3G changer?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 02-18-2017, 05:09 PM
  4. Replies: 0
    Last Post: 02-18-2017, 04:49 AM
  5. my charger is turn off when connected to my phone
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-18-2017, 04:40 AM
LINK TO POST COPIED TO CLIPBOARD