1. mmfsdjw's Avatar
    I recently switched to an HTC one M9. It's an AT&T version but my carrier is TPO. The USB config is set to 'charge only' and will not allow me to change it. It never shows the 'USB connected' notifications.
    In the developer options I can set it to MTP but it seems to have no effect and after restarting (or just some space of time I haven't determined yet) it resets back to charge only.
    I did buy it used in case that's important.

    Thanks!
    03-13-2017 08:45 AM
  2. slimchap's Avatar
    I recently switched to an HTC one M9. It's an AT&T version but my carrier is TPO. The USB config is set to 'charge only' and will not allow me to change it. It never shows the 'USB connected' notifications.
    In the developer options I can set it to MTP but it seems to have no effect and after restarting (or just some space of time I haven't determined yet) it resets back to charge only.
    I did buy it used in case that's important.

    Thanks!
    I'm having the same issue with my Gionee M5 Mini running Android 6.0 Marshmallow... A work around is when you plug the USB into the device select picture transfer (PTP) and not Media Transfer (MTP) your PC will then see your phone as a camera. So you can copy which ever file you want to into the picture folder.
    Works for me.
    03-15-2017 01:39 AM
  3. mmfsdjw's Avatar
    I finally found the solution. It was the USB cable. I had no realized that I had changed cables to one that is apparently not made to transfer data. I didn't actually know that was a thing but now I do. All is right with the world again.
    03-15-2017 04:46 PM
  4. slimchap's Avatar
    I finally found the solution. It was the USB cable. I had no realized that I had changed cables to one that is apparently not made to transfer data. I didn't actually know that was a thing but now I do. All is right with the world again.
    Alright..
    03-15-2017 05:50 PM

Similar Threads

  1. Time shown in Always on Display is not updated
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 03-17-2017, 09:43 AM
  2. Mic is only working when we switch on loudspeaker
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-13-2017, 07:19 AM
  3. Why do my recordings in memo app keep disappearing
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-13-2017, 04:18 AM
  4. Replies: 1
    Last Post: 03-13-2017, 02:59 AM
  5. Replies: 1
    Last Post: 03-13-2017, 02:58 AM
LINK TO POST COPIED TO CLIPBOARD