1. tanmoy b81's Avatar
    Recently I bought F&D E200 Plus sound bar. It has built-in bluetooth. I tried to connect with my Moto E3 Power through bluetooth. Pairing is happening. But it's keep disconnecting. My phone has Android 6 OS.
    Can anyone please help me to resolve this issue?


    N.B. I have tried in safe mode also. Same thing is happening.
    06-25-2017 09:25 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Wi-fi can sometimes interfere with Bluetooth, if you're using the 2.4 GHz band. See what happens if you turn off wi-fi.
    06-25-2017 10:19 AM
  3. tanmoy b81's Avatar
    Thanks for the reply. Just tried your suggestion. But didn't worked. Same thing happened.
    06-25-2017 11:17 AM
  4. B. Diddy's Avatar
    How often does it disconnect? I have noticed intermittent dropouts with a pair of Sony SRS-X1 speakers and my Chromebooks -- but they stay paired and connected. Is that the kind of thing you're experiencing? Or does the soundbar completely disconnect, and you have to tap it again in the phone's Bluetooth settings to reconnect?
    06-25-2017 01:51 PM
  5. tanmoy b81's Avatar
    No. It's disconnecting and reconnecting frequently. Some times within 5 seconds to 30 seconds. The sound bar stay connected with my old android JB phone.
    06-25-2017 02:34 PM
  6. B. Diddy's Avatar
    Have you been able to test other Bluetooth speakers or headphones with the E3 Power? That would help determine if it's a problem with the phone's Bluetooth, or if it's something specific to the soundbar/phone connection.
    06-26-2017 12:07 PM
  7. tanmoy b81's Avatar
    Yes. My phone is able to connect with other bluetooth headset without disconnecting. And my sound bar is also being connected with other Android JB phone without disconnecting.
    06-28-2017 11:58 AM
  8. B. Diddy's Avatar
    Hmm, sounds like something specific to that connection -- but not sure why that might be. Does this happen regardless of the app you're using to play media, or is it only with specific apps?
    06-28-2017 12:23 PM
  9. tanmoy b81's Avatar
    It is happening even before I am playing anything. In the bluetooth window only I can see it is connecting and disconnecting.
    06-28-2017 02:02 PM
  10. B. Diddy's Avatar
    Oh wait -- do you mean that it looks like the Bluetooth radio itself is turning off and on by itself? I.e., the toggle switch is turning off and on, or the Bluetooth icon in the status bar is disappearing and then reappearing?
    06-28-2017 11:17 PM
  11. tanmoy b81's Avatar
    No no. I am saying that the pairing with the sound bar is showing "Connected" and within 5 seconds it is showing "Connecting".
    Also the bluetooth icon in the status bar is toggling between paired and unpaired state.
    06-29-2017 09:50 PM
  12. B. Diddy's Avatar
    Ok, got it. Unfortunately, I still can't say why this is happening. There must be something specific to this phone/soundbar combination, but I'm not sure what. Sorry!
    06-29-2017 10:56 PM
  13. tanmoy b81's Avatar
    No problem. Thanks anyway.

    Anyone else please if you can help.
    06-30-2017 09:29 AM
  14. shawncruise4's Avatar
    Even My Phone has same Problem with Mitashi Bluetooth Speakers.. my phone gets disconnected within seconds. It shows Connecting Connecting than Connected suddenly after 3-5 Seconds it gets Disconnected and Same Process Goes On.... I had Updated My Cellphone, Fixed My Bluetooth Toggles, Cleared Cache and Data, Reset Bluetoon, Tried doing Wifi Off, even tried doing bluetooth scanning feature with Location.... No Use... Plz Find a Way.... I'm Fed up of this since a Month
    04-16-2018 02:11 AM

Similar Threads

  1. I have honor 5x its stuck in bootloop
    By AC Question in forum Honor 5X
    Replies: 1
    Last Post: 06-25-2017, 07:51 PM
  2. Why wont my sm-t550 turn on or charge
    By Mistymitchell in forum General Help and How To
    Replies: 1
    Last Post: 06-25-2017, 10:24 AM
  3. How can i get My galaxy s7 phone unlock through Samsung
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-25-2017, 09:00 AM
  4. Why is my phone stuck on the logo
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-25-2017, 08:36 AM
  5. looking for stock rom for my hs-u929.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-25-2017, 05:39 AM
LINK TO POST COPIED TO CLIPBOARD