1. jpubjpub's Avatar
    Hello all,

    I use the Redmi 3s prime phone on android 6 in India. For the last 6 months, my phone is initially loading a lot when connected to my home wifi. The problem is for every 30 minutes or so when I open the app it loads for about 15-30 secs on the apps like Gmail, WhatsApp, Cricbuzz etc., Whatsapp dps get loaded for exactly 15 secs thereafter it loads 1-2 secs for few mins. Once it is loaded, it is back to the normal speed of the broadband which is 25mbps. Again, when I want to use the same apps after some time, the same problem occurs. It's very frustrating. This happens only on my phone in my house and only with my wifi network. There are a couple of phones connected to my home wifi and they don't have any problem like mine. And I don't face this problem when I use other wifi networks and my mobile data.
    Now I don't understand what the problem is. In a bid to solve this issue, I even changed my router only to continue with the same problem. If the router is faulty, then other phones should also face the prob which is not the case. If internet broadband is the problem, then other devices should also get affected which is again not the case. If my phone is the problem, then I should face the same problem with other networks which is again not the case.

    I started facing this issue after 4 months of buying the phone. It started when I upgraded to miui 8. I updated miui 8 versions many times after that. My bro also uses Miui 8 by connecting to my home wifi. But he's not facing any problem. I tried changing few settings in my router but it didn't help either.

    Can any one be kind to help me fix this issue?
    08-17-2017 07:43 AM

Similar Threads

  1. Replies: 7
    Last Post: 08-18-2017, 05:24 AM
  2. Replies: 1
    Last Post: 08-17-2017, 12:18 PM
  3. Unfortunately my email stopped
    By Shailendra Prasad in forum General Help and How To
    Replies: 0
    Last Post: 08-17-2017, 07:38 AM
  4. Why I can't lock messenger on Huawei p9 lite?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-17-2017, 07:31 AM
  5. Battery stuck on 0%
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-17-2017, 06:41 AM