1. RyzonPT's Avatar
    Well for some reason when ppl send me messages, my Facebook messenger doesn't create the head chats, there isnt even the option to enable it on the messenger definitions but if i change the account it runs normal, the head chats/icons appears on the definitions and everything is normal on different Facebook account, only in my account it doesn't show up, how can i turn it enable on my account?

    Samsung S5, 6.0.1 anyway i tried with different phones and its all the same so i think is the Account.
    09-13-2017 09:44 AM
  2. dpw09's Avatar
    In Messenger, click on your profile button on the top right.

    Scroll down to the "Chat Heads" setting and toggle it on.
    09-19-2017 08:58 PM

Similar Threads

  1. Replies: 2
    Last Post: 09-14-2017, 11:56 AM
  2. Are Trusted Voice and/or Trusted Face enabled on the S7 edge?
    By MMLarkin in forum Samsung Galaxy S7 edge
    Replies: 2
    Last Post: 09-14-2017, 07:45 AM
  3. Replies: 1
    Last Post: 09-13-2017, 10:16 AM
  4. Replies: 1
    Last Post: 09-13-2017, 09:26 AM
  5. Can I set the phone history to default to calling.
    By Mondo327 in forum Ask a Question
    Replies: 0
    Last Post: 09-13-2017, 09:20 AM
LINK TO POST COPIED TO CLIPBOARD