1. nsmith17044's Avatar
    I have a new (6 days old) ZTE Majesty Pro with 6.0.1 via Tracfone. I've had the issue 3 times now where the phone will stop installing updates and also not allow me to install an app. The error is always 491. First was within an hour of turning it on. Second was the next day. Third time was this morning. The symptom this morning something wasn’t right was that I was getting email notifications but couldn’t get any new emails.
    I've done all the tricks of stopping Play Store and Play Services to clear the data and cache. I've deleted my account. Rebooted. Tried clearing cache and data at the boot menu. None of these have any effect on this error. The only solution for this that I have found that works is to reset the phone to factory defaults. What a pain and total defeats the purpose of having a 'smartphone'.
    I only have a handful of apps that I use and there is plenty of ram and flash storage showing available.
    Another observation is that as soon as I re-enter my account information to start Google Play after the reboot I start getting notifications that I have email but have not yet setup the email app. Therefore I believe there is another step needed to totally remove the account that is getting corrupt.
    There seems to be multiple issues with 6.0.1 on this phone as WiFi is always turning off and the phone will get warm and drain the battery. I keep the data (cellular) connection off as I don't want to kill the battery my very weak coverage area. It seems the power management has issues.
    Is there any way to resolve these issues or is the ZTE Majesty Pro a total POS?
    09-15-2017 05:59 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Does this happen on both wi-fi and mobile data? Does it happen on any wi-fi network, or just your own? Also, when you say you cleared cache and data in the boot menu, do you mean you wiped the cache partition? ZTE z796c Majesty - Recovery Mode - HardReset.info

    Is the phone's time and date exactly correct? A discrepancy there can sometimes cause issues as well.
    09-15-2017 05:01 PM
  3. nsmith17044's Avatar
    I don't use cellular data mode as the cellular coverage is very poor and very slow here. With all the talk about the future of 5G, someday maybe we will get reliable 4G. When they phase out 3G here, I'll lose my phone service. I only use Wifi and the phone seems to default to run updates only over wifi if I remember. But since WiFi seems to constantly turn itself off, updates didn't run until I turned it back on.

    Yes, I was referring to the system cache partition. I have tried that as the last step each time before doing a factory reset.

    I haven't noticed any discrepancy with the time. The settings on the phone don't seem to allow for any changes to the time and date as it appears to only sync with the network. I never had this problem with the previous phone which was Alcatel Pixie Glitz running 4.4. The only problem with that phone is that you can't read the screen outside as it doesn't have a transflective display.

    With the reset today, I turned auto-updates off completely. I'm starting to wonder if some of the Android and ZTE bloatware is contributing to the problem.

    I'm a little gun-shy to try Tracfone's BYOP option again. I tried it with a Samsung J1 Mini but couldn't get it to see the ATT network (Tracfone's serviced provider here) and was without phone service for 2 days. I really don't like this ZTE phone though.
    09-15-2017 08:17 PM
  4. B. Diddy's Avatar
    Ok -- but does this happen on every wi-fi network you've tried, or have you only been using your home wi-fi?
    09-15-2017 11:27 PM
  5. B. Diddy's Avatar
    The OP was experiencing some glitches with the AC forum software (getting "Exceeded spam threshold" errors, which I've also seen -- anyone else?). This is the response in a PM to me:

    "I have used my home network (Netgear AP) and my work network (Cisco Aironet) and had the problem. I tried switching to cellular data before the last reset but that had no effect."

    Sometimes, Google servers have problems over IPv6, so it might help if you log into your router settings (see your router manual to learn how) and manually disable IPv6 (which will then favor IPv4).
    09-16-2017 10:49 PM
  6. nsmith17044's Avatar
    At home I use an old Zywall5 that doesn't have any support for for IPv6. The Wifi IP's come from that, not the Netgear AP. The AP is essentially transparent. At work I'm almost certain I disabled IPv6 on the network router when I configured it (earlier this year). My DHCP server does not issue IPv6 addresses. Support for IPv6 may still be enabled on the Aironet system though. I haven't heard from any of our employees of similar issues.
    09-17-2017 05:41 AM
  7. B. Diddy's Avatar
    Do both wi-fi networks have any security protocols set? What if you connect to an open network, like at your local coffeeshop or library?
    09-17-2017 12:39 PM
  8. nsmith17044's Avatar
    Not sure what you are referring to. I do not have any intrusion protection or AV on my home network. I do have AV and intrusion protection on my work network. The fact that this has now occurred while on the cellular network makes me believe this is unrelated to Wifi networking.

    Tracfone support only recommends doing a factory reset to fix this. They then said if it is re-occurring (which it has happened 2 more times) to buy another phone. They don't want to / can't give me any other support for this. Of course they won't replace the phone without having to wait for almost 3 weeks.


    I'm going to try another unlocked GSM phone and try the BYOP again. Hopefully I have more luck this time...
    09-23-2017 07:18 PM
  9. B. Diddy's Avatar
    By security protocols, I mean WPA2-PSK (or similar). It's not recommended to turn off security permanently on your home network, but it's worth turning it off temporarily to see if that's causing any issues. Or, as I had previously mentioned, try an open public network, which won't have any kind of security protocol.
    09-23-2017 10:55 PM
  10. nsmith17044's Avatar
    At this point I have managed to get a BYOP activated. It was painful (over two hours with Tracfone support) but at least the Samsung J1 with 6.0.1 works flawlessly. After contacting Tracfone support again about the error 491 issue they indicated the phone is defective and it should be returned. Sounded like maybe they are having more problems with this ZTE phone with 6.0.1. Walmart doesn't accept returns after 14 days so I'm screwed for the cost of the phone. This looks to have simply been another example of poor ZTE quality and not an issue with Android or my networks or cell service.
    B. Diddy likes this.
    10-05-2017 03:48 PM
  11. B. Diddy's Avatar
    Glad you figured it out!
    10-06-2017 01:02 PM

Similar Threads

  1. Galaxy S6 edge+ stuck on page of Samsung logo and didn't start up
    By asemeisa in forum Samsung Galaxy S6 edge+
    Replies: 1
    Last Post: 09-15-2017, 12:12 PM
  2. How To Clear Space/Load Kindle App on Galaxy J1
    By bullocky in forum General Help and How To
    Replies: 2
    Last Post: 09-15-2017, 08:16 AM
  3. Is it possible to connect a USB 3.0 cable to regular 2.0 android phone.
    By Ronoldocr7 in forum General Help and How To
    Replies: 1
    Last Post: 09-15-2017, 07:47 AM
  4. Replies: 2
    Last Post: 09-15-2017, 02:52 AM
  5. Replies: 0
    Last Post: 09-15-2017, 02:46 AM
LINK TO POST COPIED TO CLIPBOARD