1. UrDroid's Avatar
    For some time now in the stock Email app, web links in received emails just don't work. (Droid Turbo, Android 6.0.1)

    At first you can get them to work by tapping the "Show pictures and links" option on the individual email, but once you've done that for a sender the option no longer displays. And pictures remain enabled, but links DON'T. Why? Is there a fix for this?

    The only thing I've thought of is to clear picture approvals so the "Show" choice displays again, but I don't want to have to keep doing that every time there's a link in an email. This is a frustrating waste of time. And the app itself has no useful settings to control anything.
    02-18-2018 11:38 AM
  2. jasonandrews25788's Avatar
    I hate those stock apps, Use gmail it's much much better.
    02-18-2018 12:51 PM
  3. Rukbat's Avatar
    Sometimes. I got used to Samsung's email app. Now I'm running a Pixel and can't have the Samsung app, and I wish I could. (Can't figure out how to back it up on the old phone. I still have it, so I'll keep working on it. Maybe convert it from a system app to a user app.)
    02-18-2018 01:01 PM

Similar Threads

  1. Why is rear camera of my mobile not working?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-18-2018, 04:01 PM
  2. I made a video of my update, OTA in the USA
    By Mike-Mike in forum Huawei Mate 9
    Replies: 1
    Last Post: 02-18-2018, 01:13 PM
  3. Why can't I connect my Samsung A3 with pc via USB?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 02-18-2018, 01:10 PM
  4. Replies: 0
    Last Post: 02-18-2018, 09:57 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD