1. inffy's Avatar
    So something strange is going on.

    I enrolled my Nexus 6P to Android N beta program when the it was launched. After few days I wanted to flash back to MM. Well i just flashed the 6.0.1 factory images to the 6P and forgot the unenroll my device.

    Well when my phone booted to Marshmallow, after the inital setup i got a OTA notification to Android N preview. Then I went to the Android N preview portal and I noticed that my Nexus 6P isn't even showing up on the portal. I decided to install the OTA to N again to check if it would fix the portal.

    So now I am back on N and my 6P still isn't showing up on the portal. STill i got the OTA notification to the newest update NCP56W. I have tried to remove my google account from the phone, factory resets, tried to flash the Android N system images to phone but nothing, my 6P is not showing up on the portal.
    03-18-2016 06:17 AM
  2. qfnol31's Avatar
    I had this problem with my Nexus 9. My solution was to sign out of all accounts on the tablet and sign back in to the main account.

    Posted via the Android Central App
    03-18-2016 09:21 AM
  3. inffy's Avatar
    I actually tried that too, didn't help.

    I created a new gmail account and added it to the device and now the 6P shows up when i sign in to the beta portal with my secondary account.
    03-19-2016 03:27 AM

Similar Threads

  1. Replies: 39
    Last Post: 11-07-2016, 09:38 PM
  2. Replies: 2
    Last Post: 03-21-2016, 05:31 PM
  3. All my phone app crashed, can't use my phone
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 03-18-2016, 12:03 PM
  4. How to get a paid app on the playstore in South Africa
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-18-2016, 09:35 AM
  5. Replies: 1
    Last Post: 03-18-2016, 06:31 AM
LINK TO POST COPIED TO CLIPBOARD