1. iamdld's Avatar
    So I registered for the Beta. Immediately got the notification and downloaded everything. Phone restarted but I'm still on Marshmallow. I checked the beta site and my 6p is enrolled but I can't seem to attempt the installation again. Any suggestions?
    05-19-2016 11:56 AM
  2. Sweeet1102's Avatar
    Rooted device ?
    iamdld likes this.
    05-19-2016 12:41 PM
  3. iamdld's Avatar
    Nah, not rooted. Update kicked off again after an hour or so. Trying to install again.
    05-19-2016 12:53 PM
  4. CWR2010's Avatar
    I had the same thing happen to me yesterday, so I just unenrolled, then reenrolled and I got the OTA and download it again and it worked that time.

    Posted via the Android Central App
    iamdld likes this.
    05-19-2016 12:54 PM
  5. iamdld's Avatar
    OTA worked on the second attempt. Thanks to those who responded.
    05-19-2016 01:09 PM
  6. jojoe42's Avatar
    This happened to me too - the weird thing is after the reboot if I go to System Updates, the screen for the Android Beta install flashes briefly before claiming my device is up-to date. Guess I'm waiting an hour before installing :P
    05-19-2016 06:24 PM
  7. kceb83's Avatar
    Had same thing happen to me. You have to un enroll then check for update. Them reenroll and check again. Fixed it for me.
    05-20-2016 09:19 AM

Similar Threads

  1. Alarm Clock Not Working
    By hawky86 in forum LG V10
    Replies: 4
    Last Post: 05-26-2016, 06:03 AM
  2. Why are messages not being sent.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-19-2016, 04:49 AM
  3. Play Store on Galaxy Ace GT-S5830i not opening
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-19-2016, 04:00 AM
  4. Replies: 0
    Last Post: 05-19-2016, 12:33 AM
  5. anyone install marshmallow on their Nexus 7 2012 tablet?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-19-2016, 12:02 AM
LINK TO POST COPIED TO CLIPBOARD