1. MrDoh's Avatar
    I'm using Android N with Project Fi on a Nexus 6P. I want to use wifi calling at home, so I turn on airplane mode, and then turn wifi back on. This allows me to use wifi calling, but I don't get text messages on either google messenger or hangouts after the phone's been idle for an hour or so. Neither of the messenger or hangouts apps is "battery optimized".

    Wondering if anyone else has experienced this, and have found a way to solve it? Or if you haven't experienced this, what are your settings?

    I'm mystified why this should be the case. I can bug report it to Google, but I'm just wondering if there isn't some workaround?

    Thanks!
    06-27-2016 04:04 AM
  2. MrDoh's Avatar
    I should add that my wife's iPhone 6 on Verizon works perfectly for this. Since Verizon is so bad here at my home, her phone just uses wifi calling, doesn't waste battery on trying to make Verizon usable. Her calls and texts are great, it switches automatically in and out of wifi calling mode (don't have to turn on airplane mode with wifi on), exactly what I want my phone to do. Been thinking about going back to Verizon because of that. Don't want to do that, but when Android N is officially released, may do that.
    06-27-2016 12:40 PM

Similar Threads

  1. Replies: 2
    Last Post: 04-05-2017, 05:01 PM
  2. Android games with a story?
    By Luxion in forum Android Games
    Replies: 1
    Last Post: 06-27-2016, 11:41 AM
  3. How do I take a screenshot of a page with my Galaxy S6 Edge?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 06-27-2016, 04:08 AM
  4. Replies: 1
    Last Post: 06-27-2016, 04:04 AM
  5. Replies: 0
    Last Post: 06-27-2016, 04:03 AM
LINK TO POST COPIED TO CLIPBOARD