1. eric002's Avatar
    Okay everyone so I've noticed that when using Google play music over Bluetooth at gym, when I'm sleeping from track to track or just during normal music playback, I have perfect 4G LTE data signal the music I deposit, freezes or just crashes and I keep having to repeatedly start over. Has anyone else noticed this before? It's really annoying! I love you Google play music but it's really annoying and frustrating for that matter of course.
    10-16-2016 08:28 AM
  2. B. Diddy's Avatar
    when I'm sleeping from track to track or just during normal music playback, I have perfect 4G LTE data signal the music I deposit, freezes or just crashes and I keep having to repeatedly start over.
    Sorry, but this sentence is confusing me -- I think it might have been a voice transcription or autocorrect error. Can you restate it?
    10-18-2016 04:39 AM
  3. eric002's Avatar
    Sorry, but this sentence is confusing me -- I think it might have been a voice transcription or autocorrect error. Can you restate it?
    Oh yes I'm sorry. This is what I meant to say. When I'm skipping from track to track,, I've got a perfectly LTE data signal, the music will give me a play back error, freeze or crash, or just stop playing period. Anyone else experiencing this before?
    10-18-2016 05:46 AM
  4. B. Diddy's Avatar
    Have you already tried clearing the Google Play Music app's cache and data? Does this happen in an album or a playlist, or everywhere?
    10-18-2016 08:57 AM
  5. eric002's Avatar
    I use the radio feature and I did clear my cache. I'll have to see if that fixed the issue.
    10-18-2016 09:40 AM

Similar Threads

  1. problem with Google photos 2.2
    By udnh in forum Google Nexus 6
    Replies: 6
    Last Post: 10-20-2016, 07:20 AM
  2. I want a number row on my Google G Board
    By AC Question in forum Ask a Question
    Replies: 10
    Last Post: 10-16-2016, 04:34 PM
  3. Google pixel
    By Lendl_25 in forum Google Pixel & Pixel XL
    Replies: 1
    Last Post: 10-16-2016, 07:55 AM
  4. Google not working
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-16-2016, 03:31 AM
  5. Moto x play
    By Gaurav Kaushik3 in forum Ask a Question
    Replies: 0
    Last Post: 10-16-2016, 01:22 AM
LINK TO POST COPIED TO CLIPBOARD