1. Mooncatt's Avatar
    I was trying a tip for accessing something Verizon either hid or disabled on my V20 and part of that was to turn on "enable multiprocess Webview" in the developer options (which is something new as part of Nougat and why I posted here). Right after that, my third party launcher stopped working, removing the purchased info and only letting me access a splash screen advertising the free trial app.

    The back story is my wife bought Next 3D for me on her account, which is also normally signed into my phone. After setting up the accounts, I installed Next 3D and it ran fine as always. It even kept running when I removed her account to resolve a sync issue. So basically, it's been 100% stable on multiple phones including the V20 until I turned on the multiprocess Webview option.

    Fast forward to the present. I had forgot to sign her account back in, so I figured that was the issue. After signing her in, no dice. Tapping the home button, it brings up the option to select which of the three OEM stock launcher versions I wish to use. Next 3D isn't listed. Going to the Play store, the only option for Next 3D is to uninstall, with no option to simply open it. Even going to my app drawer, the icon had vanished. I've tried using the app manager to force stop it and clear the app cache, but nothing changed. It's like it's in limbo on my phone now, hopefully with my settings retained.

    Before I result to the nuclear option, does anyone know what may be going on and if I could resolve it without fully resetting it? Unfortunately the app doesn't have a functioning backup option. I could reset it or even outright reinstall it, but not looking forward to setting it back up.
    11-09-2016 09:28 PM
  2. Mooncatt's Avatar
    Oh, and yes I did try turning off "enable multiprocess Webview." XD
    11-09-2016 09:30 PM

Similar Threads

  1. My phone plays sound on only one side when using a headphone
    By Yaseensaadz in forum Samsung Galaxy S7 edge
    Replies: 4
    Last Post: 11-09-2016, 11:41 PM
  2. used messaging in activity log
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-09-2016, 07:24 PM
  3. why cant i use 4g lte when on a call
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-09-2016, 03:54 PM
  4. why cant i use 4g lte when on a call
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-09-2016, 02:29 PM
  5. Why are my icons changing? (S7, Google Now Launcher)
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-09-2016, 01:36 PM
LINK TO POST COPIED TO CLIPBOARD