1. hallux's Avatar
    I've noticed recently if I set up a bunch of apps to update and then set my phone (Nexus 6P) aside after a short time it seems as though the phone goes into Doze and the Play Store stops responding for the updates. I then have to go in and re-start the update for the apps that it timed out on.

    I've also noticed that recently I sometimes need to actually go into Hangouts from time to time to actually have texts show up (I'm on Fi, like the cross-device texting but it requires Hangouts be used for texting). I think this is usually happening when I'm in airplane mode with WiFi turned back on (signal at home isn't great so I stick to WiFi calling/texting).

    I this all the new Doze being too aggressive? I may need to exempt Hangouts from Doze if that's the case.
    11-20-2016 08:36 AM
  2. Golfdriver97's Avatar
    I think Doze did get a shorter interval for stopping apps. I think they lowered it to 20 minutes as opposed to the 45 before things start getting killed. As for the Play store....if you do this while at home, this should help; plug in the device. AS long as it is charging, Doze doesn't kick in.

    Hangouts may need to be non optimized.
    hallux likes this.
    11-20-2016 09:14 AM
  3. hallux's Avatar
    Thanks. I feel like it's even shorter than 20 minutes though. I'll have to go into my battery settings and disable battery optimization for Hangouts.
    11-20-2016 12:05 PM
  4. Billy Bob Jimmy Joe's Avatar
    Is there no way to turn off doze completely? I hate turning on my phone to find that I have tons of messages not being pushed. I set all my apps to not optimized and doze still kicks in. I don't know about you guys but I'm willing sacrifice a few percentage of battery life to get my notifications promptly.
    11-21-2016 12:34 AM
  5. tpero's Avatar
    Are you doing this on wifi? Do you have your wifi set to turn off when the phone goes to sleep (screen off)? Do you have play store set to only update over wifi? If you answered yes to all of these, then your updates are stopping as soon as you put the phone to sleep and set it aside.
    11-21-2016 12:11 PM
  6. hallux's Avatar
    Are you doing this on wifi? Do you have your wifi set to turn off when the phone goes to sleep (screen off)? Do you have play store set to only update over wifi? If you answered yes to all of these, then your updates are stopping as soon as you put the phone to sleep and set it aside.
    Nope, WiFi off during sleep (to save battery? really?) is one of the FIRST things I turn off. Yes, apps are set to update over WiFi only, I'm on Fi so I pay per GB for data.
    11-21-2016 02:58 PM

Similar Threads

  1. Replies: 1
    Last Post: 11-21-2016, 07:37 AM
  2. My memory is too low.
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 11-20-2016, 02:43 PM
  3. Replies: 0
    Last Post: 11-20-2016, 07:06 AM
  4. Replies: 11
    Last Post: 11-19-2016, 09:22 PM
  5. Replies: 1
    Last Post: 11-19-2016, 08:06 PM
LINK TO POST COPIED TO CLIPBOARD