1. AC Question's Avatar
    Hi
    Just did update where now os is nougat i guess. This may be dumb and easy but how do o stop all incoming messages and any notifications from coming out on top as pop up? I am ok with just the sound. It is annoying and cant seem to navigate my way to easy solution as i had previously before.
    02-23-2017 12:13 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings>Notifications, select the app in question, and change the Importance to something besides "A" (which means that the app decides how notifications show up). You can move the slider to a setting where notifications don't "peek."
    02-23-2017 04:35 PM

Similar Threads

  1. Nougat - notifications are so WHITE and bright - any darker shades?
    By dm3ready in forum Samsung Galaxy S7 edge
    Replies: 20
    Last Post: 08-02-2017, 08:10 PM
  2. Unlocked SM-G935U Nougat Update???
    By slick5150 in forum Samsung Galaxy S7 edge
    Replies: 74
    Last Post: 06-03-2017, 02:21 AM
  3. Pixel Currently on *26V see a *26W is that March update?
    By ElronTheElder in forum Google Pixel & Pixel XL
    Replies: 5
    Last Post: 02-27-2017, 04:54 AM
  4. Nougat (T-Mobile) - wait or download now?
    By amyf27 in forum Samsung Galaxy S7 edge
    Replies: 29
    Last Post: 02-25-2017, 07:30 PM
  5. Replies: 0
    Last Post: 02-23-2017, 12:10 PM
LINK TO POST COPIED TO CLIPBOARD