1. aweber1nj's Avatar
    Got my new S8 - replacing a GS6 Edge. Everything looks pretty good (I miss Google Now though).

    However, I've tried to configure my Tag (Android Wear 2) watch a couple of times. It says it completes pairing (and it is shown in the bluetooth list), but AW app continually says "Trying to Connect", and the watch doesn't seem to be working properly.

    Is this possibly a Nougat problem, or specific to the S8?

    Appreciate any pointers. Watch was paired and working fine with the GS6 this morning. (I unpaired it from that phone and disabled BT on that phone for consistency.)

    -AJ
    04-21-2017 09:36 AM
  2. SpookDroid's Avatar
    I had no issues pairing with my Moto 360. Have you tried resetting the watch again or deleting it from Android Wear and trying to re-pair it?
    04-21-2017 10:59 AM
  3. aweber1nj's Avatar
    I tried removing it and re-adding it to AW. That resulted in the same situation.

    I did not hard-reset the watch, but I have rebooted it. I could try re-init'ing the watch I guess.

    Thanks for the reply.
    AJ
    04-21-2017 11:15 AM
  4. SpookDroid's Avatar
    Let us know if it helped! I thought un-pairing from the previous phone would factory-reset the watch, but maybe something went wrong the first time around?
    04-21-2017 11:51 AM

Similar Threads

  1. Replies: 1
    Last Post: 04-21-2017, 09:24 PM
  2. proces.com.android.systemui has stopped working. Please help
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-21-2017, 07:34 PM
  3. Android N Battery Drain Need Help!
    By Vfrenchy French in forum Android 7.0 Nougat
    Replies: 2
    Last Post: 04-21-2017, 02:02 PM
  4. G Suite and normal Google account on Android
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-21-2017, 09:15 AM
  5. android auto not working after last update?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-21-2017, 07:01 AM
LINK TO POST COPIED TO CLIPBOARD