1. Nickanthony's Avatar
    I had this question posted in the S8 thread but never got anything from it. I'm thinking maybe this is an Android issue instead of a Samsung issue:


    So I've been using swipe since my gs6 edge and can't go without it now. Of course I've always had my small issues here and there where it thinks I'm trying to spell something I'm not but for the most part, it's always worked pretty well for me. Now with the gs8 I find myself with a new issue. I make one solid swipe and it ends up trying to type two separate words. Is this a new feature where you can type out entire sentences without even lifting your finger? Of course I know this is highly unlikely so why the hell is it doing this? I've never seen this on the s6 or s7.

    Here's a pic:


    The first time I swiped the word "want" and it spelled out "wad th". I did it again and it worked but I continued to do it and as you can see, it spells out "wad th" again. This isn't the first time I've noticed this either. It's been doing it with plenty of other words as well.

    Here's my settings for my keyboard as well:


    Anyone else experiencing this?
    07-01-2017 11:13 AM
  2. PJRed2008's Avatar
    I've also been using Swype for years, also have an S8+ and not seeing any errors at all. Have you tried the Swype forum to see if they have reports of this? You might try, Settings, Apps, Apps Manager and find Swype. Do a force stop, clear cache and clear data then reboot the phone and see if that helps. Don't really think its that though. Maybe turn off predictive text and try for awhile.
    07-01-2017 11:23 AM
  3. Nickanthony's Avatar
    Hi thanks for the reply and ideas. Yeah I've tried turning predictive text off, that just stops those recommended words above the keyboard. I can't find anything related to swype in apps. I go to settings, apps, then it just shows my apps. There's no app manager and swype isn't an app that's in there. I even searched for swype and nothing comes up.

    Oh I see the disconnect here. I'm not talking about the swype app. There's an option to use samsungs built in swipe feature.
    07-01-2017 09:27 PM

Similar Threads

  1. Losing ability to charge wirelessly
    By patruns in forum Google Nexus 5
    Replies: 4
    Last Post: 07-05-2017, 10:20 AM
  2. Replies: 1
    Last Post: 07-01-2017, 11:33 AM
  3. Replies: 1
    Last Post: 07-01-2017, 11:09 AM
  4. updated apps to ad card instead of internal memory?
    By srfoot in forum Samsung Galaxy S8 & S8+
    Replies: 1
    Last Post: 07-01-2017, 10:58 AM
  5. Screen went from part black to all
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-01-2017, 10:49 AM
LINK TO POST COPIED TO CLIPBOARD